You are not logged in.

Teile zum Truck hinzufügen

Antworten im Thema: 19 » Der letzte Beitrag (Mar 31st 2013, 1:40pm) ist von Daltontune.

GPunkt™

TS24 - Freund

  • »GPunkt™« is a verified user

Posts: 4,384

Thanks: 15473

  • Send private message

11

Saturday, March 30th 2013, 2:36pm

Wie weißt man Anbauteilen einen neuen Anbaupunkt zu, so dass sie auch gleich an der richitgen Stelle sitzen?
Das geht nicht. Hab ich doch hier schon gesagt.
daß alle Teile mit "move" an seine Position gebracht werden müssen.

thunderhawk

Gigaline-Fahrer

  • "thunderhawk" is male

Posts: 444

Location: Ruhrgebiet

Thanks: 2974

  • Send private message

12

Saturday, March 30th 2013, 3:07pm

Ob jetzt ein neuer Anbaupunkt oder ein alter ... dir muss erstmal klar sein wie das überhaupt funktioniert.
Hier kannste das Nötige nachlesen ... wie man ein "Upgrade" an die richtige Position bekommt, wenn man es zusätzlich zum Truck importiert.
Ansonsten, wie GPunkt geschrieben hat ... verschieben, "machen & tun", ;)

greetz

Mattmax

Unregistered

13

Saturday, March 30th 2013, 3:52pm

Danke, für die Hilfe. Wie verschiebt man "World", "Local" oder "Screen"?

GPunkt™

TS24 - Freund

  • »GPunkt™« is a verified user

Posts: 4,384

Thanks: 15473

  • Send private message

14

Saturday, March 30th 2013, 5:20pm

Ich würde sagen, so langsam ist auch mal gut! Zu den ganzen Basics gibt es gute und verständliche Video-Tutorials zu hauf. Ob hier im Tutorial-Bereich als auch im restlichen WWW.

Mattmax

Unregistered

15

Sunday, March 31st 2013, 1:03am

Ja, Du hast Recht, es gibt viele Tutorials. Einige davon habe mich mir auch angesehen, aber dennoch sei die ein oder andere Frage im Forum erlaubt...

Nun habe ich versucht die Frontflaps von einem Anbauteil auf ein anderes zu übertragen (create/copy), im zmodeler3 schient das auch alles zu funktionierren und ingame sind sie nicht da! Nun bin ich ratlos, obwohl ich mich an das gehalten habe, was hier und in diversen Anleitungen steht.

Die Bilder zeigen wohl deutlich was ich meine... vielleicht hat ja noch jemand eine Idee was ich falsch gemacht habe, den an dem anderen Anbauteil (Frontgrill), von wo ich sie kopiert habe sind die Flaps vorhaden und ingame auch sichtbar.

Daltontune

Gigaline-Fahrer

Posts: 423

Thanks: 1130

  • Send private message

16

Sunday, March 31st 2013, 9:36am

Guten Morgen Mattmax,

kannst du bitte noch deine game.LOG posten, ich habe eine Vermutung. Bräuchte aber weitere Informationen.
Auf dem Bild scheint ja wirklich alles soweit zu stimmen.

Gruβ Daltontune


Mattmax

Unregistered

17

Sunday, March 31st 2013, 10:17am

Problem gelöst: die Teile habe ich einfach so per "drag and drop" von einem Frontgrill (dort kopiert) in den anderen gezogen --> Ergebnis siehe oben! Die Lösung ist, die frontflaps alleine zu speichern und dann in dne anderen Frontgrill zu "mergen". nun sind sie auch ingame vorhanden, zwar noch nicht an der richtigen Stelle, aber Versuch macht klug!
Zunächst Danke an alle die an einer Lösungsfindung beteiligt waren... :thumbup: cu ;)

Daltontune

Gigaline-Fahrer

Posts: 423

Thanks: 1130

  • Send private message

18

Sunday, March 31st 2013, 10:44am

Ok gut!

Noch ein Tipp um die Postion festzulegen, kannst du sie Testweise in dein Truck-Modell "mergen".

Dort schiebst du sie an die richtige Stelle an deinem Truck und im Nodes-Brower legst du sie als Unterbaugruppe vom gewünschen Anbaupunkt ab.
Ist alles an Ort und Stelle, dann kannst du sie wieder in die einzelne Baubruppe "zurück mergen" inklussive dem Anbaupunkt.
Nun legst du noch die Koordinaten des Anbaupunktes auf 0;0;0 und deine Bauteile verschieben sich an die richtige Stelle.

Dann noch bissel den Nodes-Browser säubern und fertig.

Sollte nur nen Tipp sein, macht jeder sicher etwas anders und auf seine Weise.

EDIT: Der Anbaupunkt am Truck ist nämlich genau der Koordinatenursprung der Anbauteil-Baugruppe.


Mattmax

Unregistered

19

Sunday, March 31st 2013, 11:19am

Danke für die Tipps... :thumbsup:
Nun habe ich durch "Merge" wahrscheinlich ein neues Problem dazu bekommen: [model] Unknown variant name 'default' on model '/vehicle/truck/upgrade/frontgrill/scania_rcab_2009/frontgrill_04.pmd. Dabei habe ich nur die Position geändert, indem ich den Truck geöffnet habe, dann das Anbauteil gemergt habe und anschließend das Anbauteil wieder exportiert habe (den Truck vorher aus dem node browser entfernt).

Daltontune

Gigaline-Fahrer

Posts: 423

Thanks: 1130

  • Send private message

20

Sunday, March 31st 2013, 1:40pm

Dein Truck-Modell beinhaltet states oder auch Varianten und diese benötigt der Frontgrill nicht.
Also lösch die states einfach vor dem exportieren.


Social bookmarks

Counter:

Hits today: 55,251 | Hits yesterday: 87,827 | Hits record: 302,395 | Hits total: 153,274,450 | Average hits: 40,387.42

Clicks today: 75,720 | Clicks yesterday: 125,841 | Clicks record: 756,082 | Clicks total: 609,019,870 | Clicks avarage: 160,475.14 | Counts since: May 3rd 2011, 7:40am

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods