Sie sind nicht angemeldet.

Koneko Toujou

Gigaline-Fahrer

  • »Koneko Toujou« ist männlich
  • »Koneko Toujou« ist der Autor dieses Themas

Beiträge: 728

Wohnort: Wolfsburg

OS: Windows 10 64Bit

GV: 1.22

Danksagungen: 10702

  • Nachricht senden

1

Samstag, 24. Mai 2014, 11:44

Invalid wheel index (2, 3) & [dx9] Texture (texture_paintjob) not found in material

seit dem neuesten Patch plagt mich ein problem:

Spoiler Spoiler

00:04:51.623 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:
00:04:51.623 : <ERROR> Invalid wheel index (4, 5). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:
00:04:51.875 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/dryliner/dryliner.pmd
00:04:51.875 : <ERROR> Invalid wheel index (4, 5). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/dryliner/dryliner.pmd
00:04:51.877 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/dryliner/dryliner.pmd
00:04:51.877 : <ERROR> Invalid wheel index (4, 5). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/dryliner/dryliner.pmd
00:04:52.711 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/dryliner/dryliner.pmd
00:04:52.711 : <ERROR> Invalid wheel index (4, 5). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/dryliner/dryliner.pmd

00:04:49.285 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/schmitz/universal/universal.pmd
00:04:49.285 : <ERROR> Invalid wheel index (4, 5). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/trailer_eu/schmitz/universal/universal.pmd

00:02:41.916 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:
00:02:50.023 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:
00:02:53.250 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:
00:03:15.710 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:
00:03:23.085 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:
00:04:21.464 : <ERROR> Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model:


mein 2tes Problem seit dem Patch:

Spoiler Spoiler

00:05:54.823 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:05:56.152 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:05:57.981 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:05:59.573 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:06:05.431 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:06:06.177 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:06:13.523 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:06:15.435 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:06:16.854 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:06:18.137 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)
00:06:20.271 : <ERROR> [dx9] Texture (texture_paintjob) not found in material (/vehicle/truck/upgrade/mirror/scania_rcab_2009/color.mat) - requested by (/effect/eut2/truckpaint/pass_forward_fallback.sm3x.fso)


Beim Ersten Problem verstehe ich nciht was damit gemeint sein soll wobei er bei einigen den dazu gehören trailer angibt und zum teil auch nicht


beim 2ten Problem stehe ich komplett auf dem Schlauch, da der Spiegel der Originale aus der 1.10 Base ist

vielleicht hat jemand eine Idee wie man es beheben könnte



Update: 06.01.2016

trucker13

Sattelzug-Fahrer

Beiträge: 74

Danksagungen: 620

  • Nachricht senden

2

Samstag, 24. Mai 2014, 12:31

bei deinem ersten Problem sind in den Trailer Modelen die Wheel punkte falsch angeordnet.

Roadhunter

TS24 - Freund

  • »Roadhunter« ist männlich
  • »Roadhunter« ist ein verifizierter Benutzer

Beiträge: 1 451

Wohnort: Kreis Leer

OS: Win 10 64bit

Game: ETS2 + DLC East / North / France and Cabin Assesoires

GV: 1.27.x.x.s

Danksagungen: 12275

  • Nachricht senden

3

Samstag, 24. Mai 2014, 12:56

du hast noch Trailer drin die nicht für 1.9.xx und 1.10.xx sind...den Dryliner gibt es schon für 1.9.xx welcher auch auf 1.10 läuft....


beim zweiten, suchst du dir die Color Mat, welcher diesen effect hat

effect/eut2/truckpaint

dort fehlt dieses

texture[1] : "/material/environment/vehicle_reflection.tobj"
texture_name[1] : "texture_reflection"


gruß
klick aufs Bild und du kommst auf meiner Homepage


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Koneko Toujou

Koneko Toujou

Gigaline-Fahrer

  • »Koneko Toujou« ist männlich
  • »Koneko Toujou« ist der Autor dieses Themas

Beiträge: 728

Wohnort: Wolfsburg

OS: Windows 10 64Bit

GV: 1.22

Danksagungen: 10702

  • Nachricht senden

4

Samstag, 24. Mai 2014, 14:38

danke dafür kannst mir erklären was ich da an den trailern machen muss damit es nicht mehr kommt? weil ich habe einige eigene Trailer von mir selbst drin die noch auf 1.8 liefen

zum 2ten die Color mat in dem verzeichnis zu den Spiegeln is eigentlich unberührt von der pmd aus da die auf eine andere mat zugreift
zu dem schaut die mat genau so aus:

material : "eut2.truckpaint" {
texture[0] : "/vehicle/truck/upgrade/schlauchbar/scania_rcab_2009/paint.tobj"
texture_name[0] : "texture_base"
texture[1] : "/material/environment/vehicle_reflection.tobj"
texture_name[1] : "texture_reflection"
diffuse : { 1 , 1 , 1 }
specular : { 1 , 1 , 1 }
shininess : 100
add_ambient : 0
env_factor : { 0 , 0 , 0 }
fresnel : { -1 , 1 }



Update: 06.01.2016

MADxHAWK

Gliederzug-Fahrer

  • »MADxHAWK« ist männlich

Beiträge: 145

Danksagungen: 115

  • Nachricht senden

5

Samstag, 24. Mai 2014, 15:17

Ich denke mal diese Problem wirst du nur im Zmod beheben können, indem du die Anbaupunkte für die Räder entsprechend der Vorgabe neu benennst.

- MAD

trucker13

Sattelzug-Fahrer

Beiträge: 74

Danksagungen: 620

  • Nachricht senden

6

Samstag, 24. Mai 2014, 16:26

Habe dir eine PN geschickt ;)

racer243l

Gliederzug-Fahrer

Beiträge: 262

Danksagungen: 5517

  • Nachricht senden

7

Samstag, 24. Mai 2014, 16:56

Lösung für Spiegel: unter automat/eb/ findet man in der 1.9.22er Base die cbc33a95a80538cdbe4206480aaab72e1b5aa8.mat
Diese fehlt in der 1.10.1 warum auch immer. In den Mod einfügen und fertig!
Intel Core i7-6700k @4.2GHz| Gigabyte GeForce GTX 970 G1 | 16GB (2X8GB) DDR4 2400MHz Corsair Vengeance LPX | AeroCool BattleHawk white

ASUS Z170-A Motherboard | 120GB Samsung 840 EVO + WD Blue 500GB Storage | Corsair Hydro Series H80i GT | Windows 10 Home 64bit | Corsair CX600

HarGud38

Gigaline-Fahrer

  • »HarGud38« ist ein verifizierter Benutzer

Beiträge: 942

Danksagungen: 1991

  • Nachricht senden

8

Dienstag, 14. April 2015, 20:14

Ich habe bei meinem Recovery Volvo auch diesen Fehler:

Quellcode

1
Invalid wheel index (2, 3). Rear wheels must be indexed from rear with indices 0 and 1 on rearmost axle. Model: /vehicle/truck/volvo_fh16_2013_recovery/truck.pmd


Meine Räderbezeichung sieht so aus im Z-Mod:

Voderräder:

Achse 1;
Wheel_f_0_0 = Links Flare Pfeil Blau nach vorne
Wheel_f_1_0 = rechts Flare Pfeil Blau nach vorne

Achse 2:
Wheel_f_2_0 = Links Flare Pfeil Blau nach vorne
Wheel_f_3_0 = rechts Flare Pfeil Blau nach vorne

Hinterräder:

Achse 3:
Wheel_r_0_0 = Links Flare Pfeil Blau nach vorne
Wheel_r_1_0 = rechts Flare Pfeil Blau nach links

Achse 4:
Wheel_r_3_1 = Links Flare Pfeil Blau nach links
Wheel_r_2_1 = Links Flare Pfeil Blau nach rechts und rot nach vorne
Mit friedlichen Grüßen
Harald

Schlemil

Gigaline-Fahrer

Beiträge: 717

Danksagungen: 2174

  • Nachricht senden

9

Dienstag, 14. April 2015, 20:24

Räderbezeichnungen werden immer :
Linke Seite (Fahrerseite) gerade Zahlen und rechts die ungeraden.
die erste zahl in einer Kombination ist die flare/Rad aufzählung und die zweite die Achse
r_0_0 = linkes rad letzte Achse. r_1_0 = rechtes Rad letzte Achse.

r_3_1 sollte also rechts auf der zweiten Achse von hinten liegen und r_2_1 auf der Fahrerseite.

Vermute die Seiten bei der 2ten Achse von hinten sind,wie die reihenfolge selbst,auch vertauscht,so wie ich deine Aufzählung lese.
gruss,Schlemil
DAF XF-10x4_2 Powerliner-1020 mit KVN Trailer

wo ich gerade noch gefahren bin,kuschelt jetzt ein Hase ganz lieb mit der schwarzgrauen Teerdecke

Wenn ich auf der linken Spur Lichtgeschwindigkeit erreiche oder überschreite,was passiert dann mit meiner Lichthupe? Blende ich mich dann selbst im Rückspiegel?...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schlemil« (14. April 2015, 20:41)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HarGud38

HarGud38

Gigaline-Fahrer

  • »HarGud38« ist ein verifizierter Benutzer

Beiträge: 942

Danksagungen: 1991

  • Nachricht senden

10

Dienstag, 14. April 2015, 21:37

Danke das hat geholfen.

Der Fehler ist nun weg ;)

:hail: :hail: :hail: :hail:
Mit friedlichen Grüßen
Harald

Social Bookmarks

Counter:

Hits heute: 5 156 | Hits gestern: 4 330 | Hits Tagesrekord: 102 526 | Hits gesamt: 49 221 826 | Hits pro Tag: 20 350,83

Klicks heute: 41 372 | Klicks gestern: 42 232 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 440 333 523 | Klicks pro Tag: 182 056,53 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods