Sie sind nicht angemeldet.

verschwommene Skins

Antworten im Thema: 15 » Der letzte Beitrag (27. Juni 2015, 23:45) ist von Ex-Deejay.

Ex-Deejay

Gigaline-Fahrer

  • »Ex-Deejay« ist männlich
  • »Ex-Deejay« ist der Autor dieses Themas

Beiträge: 554

Wohnort: Alpen

Danksagungen: 273

  • Nachricht senden

11

Samstag, 27. Juni 2015, 17:42

Ich merke schon, ihr versteht nicht worum es hier geht.

Meine Trucks haben alle Skins 2048x2048. Genauso meine trailerskins (2048x1024 oder 2048x2048)

Für mich selber ist soweit alles in Ordnung. Bei meinen Grafikeinstellungen ist alles bestens.

Nur habe ich eben das Problem, dass die Skins verpixeln und verschwimmen, wenn ich die grafikeinstellungen auf das Minimum reduziere. Ich möchte eben keine Skins erstellen, die nur für Besitzer von high-tech rechnern sind. Es sollen auch spieler gut aussehende skons bekommen, die schwächere Systeme nutzen.

Sicherlich ist ein gewisser qualitätsverlust vorhanden, wenn die texturqualität von hoch auf niedrig gestellt wird. aber keinesfalls dermassen extrem wie es bei mir der fall ist.

Wenn doch meine Skins, die ja nun eine "bessere" Auflösung (2048x2048 bei den trucks und 2048x1024 bzw. 2048x2048 bei den Trailern) haben, als die Standard vom spiel selber (1024x1024 bei den trucks und 1024x512 bei den Trailern) solch gravierende qualitätsverluste aufweisen, wie bekommt scs es dann hin, dass zumindest bei den trucks, die Skins nicht so verschwommen sind wie bei mir ???

Das kann auf keinen fall an der Auflösung der Skins liegen.

Wenn ich meinen Skin, der namentlich als "zentis" ausgewiesen ist, auf niedriger texturqualität betrachte ist dieser verschwommen. auf hoch ist alles super. bringe ich dann nen zweiten Skin ins spiel, den ich "zentis2" nenne, sieht der auch auf niedrig gestellter texturqualität gut aus. der "zentis" aber eben nicht, obwohl der eine ne exakte Kopie des anderen ist. Nur die namen sind verändert.

auch der ursprünglich vermutete ablageort spielt keine rolle. und auch mit welchem Programm ich die dds Datei abspeichere ist vollkommen wurscht. Ich habe zum speichern der dds folgende Programme durchprobiert: dxtbmp, paint.net, gimp und ets2 Studio. Es kommt bei allem aufs gleiche raus.

Ich habe schon meinen modordner und meinen profiles-order entsorgt, in der Hoffnung, dass sich da irgendwo was festgesetzt hat, was den eigentlich gewollten Skin überschreibt. hat aber auch nichts gebracht.

Eventuell hat sich da noch was tiefer im System festgesetzt? Also ets2 runterschmeissen und neuinstallation?

Und wo ich das gerade so schreibe, fällt mir doch auf, dass es nurnoch einen einzigen unterschied gibt. die namensgebung. nur steige ich da noch nicht ganz durch, an welcher stelle der namensgebung der haken liegt. Ich denke ich werde mal nen paket mit mehreren identischen Skins mit unterschiedlicher namensgebung erstellen und durchtesten.

KingScania

King of the Road

  • »KingScania« ist männlich
  • »KingScania« ist ein verifizierter Benutzer

Beiträge: 1 023

Wohnort: Ulm

OS: Windows 7 Home Premium 64bit

Game: Euro Truck Simulator 2

GV: 1.22.4.2s

Danksagungen: 3301

  • Nachricht senden

12

Samstag, 27. Juni 2015, 17:50

Das wird schwer. Schau aber mal, ob du in den Grafikeinstellungen den Schieberegler bei "Anis....irgeendwas Filterung" noch hochschrauben kannst.
Falls der auf Anschlag ist, dann liegt das am Spiel selbst, da bringt auch ne Neuinstallation nichts.

MfG KingScania :)


Ex-Deejay

Gigaline-Fahrer

  • »Ex-Deejay« ist männlich
  • »Ex-Deejay« ist der Autor dieses Themas

Beiträge: 554

Wohnort: Alpen

Danksagungen: 273

  • Nachricht senden

13

Samstag, 27. Juni 2015, 18:21

Danke, KingScania

aber darum geht es eben nicht. ich fahre mit 35 fps und ner Skalierung von 300% und nutze dabei fast die gleichen Einstellungen wie du. spiegel auf mittel, die Reflexionen ganz raus, weil ich die absolut übertrieben finde, mlaa, oder wie das heisst aus und den sinnlosen hdr deaktiviert. in den Ortschaften sacken mir zwar die fps teilweise auf 25 ab, aber das ist noch zu verkraften.

Für mich selber ist also alles in bester Ordnung so wie es ist. Nur möchte ich bei meinen Skins eben eine vergleichbare Optik wie bei den Skins von scs auf niedrigsten grafikeinstellungen erreichen. Und bei dem einen klappt das, bei dem anderen eben nicht.

meine momentane Vermutung ist mal, dass eine namensgebung, die nur aus Buchstaben besteht daran schuld ist. sobald ne zahl am ende steht oder irgendwo ein unterstrich ins spiel kommt ist alles top. also zentis2, zentis3, zentis_a, zentis_b, funktioniert so wie ich das möchte, nur eben zentis nicht. So macht es gerade den eindruck. das möchte ich eben jetzt mal austesten, wo genau da der haken ist.

Actros 4165

Gigaline-Fahrer

Beiträge: 467

Danksagungen: 1451

  • Nachricht senden

14

Samstag, 27. Juni 2015, 19:50

Warum genau das so ist, wird dir aber keiner sagen können, schätze ich mal.

Fakt ist, dass es ja nicht an dir liegt, wenn die Skins bei anderen verpixelt sind. Da kann man nur selber was für.

Was vielleicht eine Empfehlung sein kann, wäre dass du mal im SCS Forum nach fragst. Dort schreiben auch die Mitarbeiter von SCS mit, vielleicht können die dir eher helfen.

Tante Edit sagt: An der Benennung kann es nicht liegen, denn die Bennenung der DDS, die meine LKW ziert lautet: "new_actros_a.dds"
Gruss Trucker98 aka. Actros4165

Ich gebe keinen technischen Support per PN! Dafür ist der entsprechende Bereich des Forums da....





Bluetruck

King of the Road

  • »Bluetruck« ist männlich
  • »Bluetruck« ist ein verifizierter Benutzer

Beiträge: 1 532

Wohnort: Bayern ^^

Danksagungen: 3245

  • Nachricht senden

15

Samstag, 27. Juni 2015, 21:42

Schon lustig, wie man über zwei Seiten komplett aneinander vorbeireden kann..... :P

Nur, ob ich dich nicht auch falsch verstehe: :pleasantry: Du hast zwei (eigentlich identische) Skins, bei denen nur die Namen anders sind. Bei niedriger Textur-Auflösung sieht der eine jedoch pixeliger aus als der andere?

Die einzigen Ansätze, die ich noch hätte:

(-Was meintest du am Anfang mit "richtigem Verzeichnis"? )

-Hast du "zentis2" nur mit den gleichen Einstellungen exportiert wie "zentis", oder ist das eine exakte Kopie der anderen Datei (im Explorer kopiert)?

-Hast du die Skins im Explorer erstellt und anschließend per 7Zip (o. Ä.) zusammengefügt? Hast du nach einer Änderung den vorhergehenden Mod gelöscht und nicht nur überschrieben?

Wie du vllt aus meinen "Tipps" rauslesen kannst, würd ich dir empfehlen, nochmal komplett neu anzufangen. Alle Dateien (bis auf die, wo du dein Bild drinnen hast, is logisch ;) ) löschen. Damit eliminierst du automatisch alle gemachten Fehler.


Ihr habt Fragen zum Map-editor? KLICK

Ex-Deejay

Gigaline-Fahrer

  • »Ex-Deejay« ist männlich
  • »Ex-Deejay« ist der Autor dieses Themas

Beiträge: 554

Wohnort: Alpen

Danksagungen: 273

  • Nachricht senden

16

Samstag, 27. Juni 2015, 23:45

@Actros 4165

Wenn meine Skins bei anderen verpixelt sind, liegt es definitiv an mir. Dann habe ich nicht richtig gearbeitet. Weil es geht auch unverpixelt und unverschwommen.

@Bluetruck

richtig, es ist zwei mal derselbe Skin. nur die namen sind geändert. Und das Ergebnis ist nicht einfach nur etwas verpixelt, sondern richtig verschwommen. In einem meiner vorherigen Posts ist ein bild. Und es ist wirklich eine exakte Kopie. Über den Explorer erstellt. Meine Mods haben sogar fortlaufende nummern. in diesem fall habe ich mit zentis angefangen. bei der nächsten Änderung wurde zentis2 draus, dann zentis3 usw... ich nutze zum testen eigens dafür erstellte testprofile. mods werden dort deaktiviert, dann aus dem modordner rausgenommen, damit sie sich ja nicht untereinander beeinflussen. weil zentis1, 2 und 3 machen im Prinzip das gleiche, nur halt mit Veränderungen.

An meinem alten rechner hatte ich zum skinnen für 18wos-alh dxtbmp und gimp

mit meinem jetzigen, neuen rechner habe ich mit dem zentis projekt wieder angefangen zu skinnen. jetzt halt für ets2. erst mit dxtbmp und paint. da paint aber garnix kann, hab ich mir paint.net gezogen und das dds plugin für die alpha-mask. war jetzt soweit ganz schick alles, nur hat paint.net nicht den funktionsumfang wie gimp. Deshalb habe ich zu gimp gewechselt, auch gleich mit dds plugin dabei. Nun tat sich schließlich das qualitätsproblem auf, weshalb ich dann mal versucht habe mir nen Skin von ets2 Studio basteln zu lassen. Und die Skins funktionieren wie gewollt. Auch vollkommen egal mit welchem namen. ich kann sogar die Zuordnung zum truck verändern, oder die dds Datei austauschen, egal mit welchem Programm die gespeichert ist. ich darf nur die namen der erstellten Skins nicht verändern. sobald ich das tue, wird müll draus.

Auch nach mehrmaligem umbenennen ist der Skin dann nicht mehr zu gebrauchen, auch wenn er seine ürsprüngliche Konfiguration wieder bekommt. Ich hab keine Erklärung dafür, warum das so ist. ets2 bockt da einfach rum wie meine tochter, wenn sie keinen lutscher bekommt, 10 Minuten vor dem Abendessen.

und zu der Sache mit dem Verzeichnis: ich hatte gedacht, ich mache das so wie viele mapbauer und lege für meinen Content einfach eigene ordner an.

Social Bookmarks

Counter:

Hits heute: 1 798 | Hits gestern: 4 470 | Hits Tagesrekord: 102 526 | Hits gesamt: 49 214 138 | Hits pro Tag: 20 360,06

Klicks heute: 18 739 | Klicks gestern: 45 383 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 440 268 658 | Klicks pro Tag: 182 140,7 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods