Sie sind nicht angemeldet.

Farbfehler nach Skinnen

Antworten im Thema: 7 » Der letzte Beitrag (2. Juli 2015, 18:26) ist von Ex-Deejay.

TaranDwyn

Sprinter-Fahrer

  • »TaranDwyn« ist männlich
  • »TaranDwyn« ist der Autor dieses Themas

Beiträge: 8

Wohnort: Nienburg/Weser

  • Nachricht senden

1

Donnerstag, 2. Juli 2015, 03:40

Farbfehler nach Skinnen

Hallo Com,
ich habe mir einen Skin erstellt, was ich schon häufiger tat und das bisher ohne Problem.
Nun habe ich meinen Skin per Photoshop CC erstellt, diesen mit selbigem Programm gespeichert (DXT5, ARGB, 8 bpp | interpolated alpha) und heraus kam etwas merkwürdiges.
Bilder sagen mehr als Worte.

So sieht es aus wenn man ganz nahe ran zoomt - Richtig
<img src="http://fs2.directupload.net/images/150702/9rmrnhyf.jpg" alt="9rmrnhyf.jpg" title="9rmrnhyf.jpg" style="font-size: 0.8em;" />


Das passiert beim raus zoomen - Falsch



Ich habe es noch mit DXT5_NM, XY, 8 bpp | using DXT5 versucht, jedoch wird der Skin dann schwarz.

Ich arbeite seit jeher mit Photoshop und bisher hatte es auch immer wunderbar funktioniert. Jedoch musste ich vor einiger Zeit mein System neu aufsetzen, seit dem passiert bei allen Skins genau das. Ich habe Photoshop und auch den dds-patch für Photoshop bereits mehrmals neu installiert und bin mittlerweile ratlos.

Ich hoffe jemand kennt das Phänomen und kann mir weiter helfen.

Lg
TaranDwyn

Ex-Deejay

Gigaline-Fahrer

  • »Ex-Deejay« ist männlich

Beiträge: 554

Wohnort: Alpen

Danksagungen: 273

  • Nachricht senden

2

Donnerstag, 2. Juli 2015, 09:51

Vielen Dank für deine tolle Info :thumbsup:

Wäre nur schön, wenn du in deinem Tutorial jetzt auch noch schreibst, wie dieses Problem gelöst wird.

Capelle

unregistriert

3

Donnerstag, 2. Juli 2015, 11:52

Vielen Dank für deine tolle Info :thumbsup:

Wäre nur schön, wenn du in deinem Tutorial jetzt auch noch schreibst, wie dieses Problem gelöst wird.

Welches Tutorial?
Er sucht doch nach einer Lösung :!:

Ich hatte mal sowas ähnliches........ da war einfach nur das Template zu klein....

Ex-Deejay

Gigaline-Fahrer

  • »Ex-Deejay« ist männlich

Beiträge: 554

Wohnort: Alpen

Danksagungen: 273

  • Nachricht senden

4

Donnerstag, 2. Juli 2015, 15:35

nachdem es hier steht: ETS2 - Tipps & Tutorials

muss es doch ne Anleitung für irgendwas sein.

Oder warum schreibt man sonst nen beitrag in diesen Bereich? Doch sicherlich nur dann, wenn man jemandem etwas erklären möchte.

Das Problem, über dessen Lösung er uns unterrichten möchte hat er ja bereits geschildert. Jetzt warten wir alle noch ganz gespannt auf den rest des tutorials, den er ganz offensichtlich vergessen hat.

scheffi

Moderator

  • »scheffi« ist männlich
  • »scheffi« ist ein verifizierter Benutzer

Beiträge: 1 413

Wohnort: Grimersum (Ostfriesland)

Danksagungen: 11118

  • Nachricht senden

5

Donnerstag, 2. Juli 2015, 17:51

Habe es mal hierher verschoben. Ich kann keinen Tipp oder Tutorial herauslesen.

Ex-Deejay

Gigaline-Fahrer

  • »Ex-Deejay« ist männlich

Beiträge: 554

Wohnort: Alpen

Danksagungen: 273

  • Nachricht senden

6

Donnerstag, 2. Juli 2015, 18:15

Super, danke scheffi :thumbsup:

nur als dxt5 und mit mipmaps speichern

alles andere veraut den Skin entweder komplett oder aber die mipmaps werden zerschossen, weshalb der in der Entfernung dann wien bunter haufen streusel aussieht.

noch ne alternative wäre den Skin als png zu speichern und dann nen Actros im ets2 Studio damit skinnen. danach die pfade zum ng richtig setzen und in der sii vom Skin das truckmodel noch ändern von Actros auf den 1632

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

scheffi

TaranDwyn

Sprinter-Fahrer

  • »TaranDwyn« ist männlich
  • »TaranDwyn« ist der Autor dieses Themas

Beiträge: 8

Wohnort: Nienburg/Weser

  • Nachricht senden

7

Donnerstag, 2. Juli 2015, 18:22

Habe es mal hierher verschoben. Ich kann keinen Tipp oder Tutorial herauslesen.
Danke scheffi, war noch früh als ich das hier schrieb, da habe ich mich wohl verklickt, sorry :thinking:


danke Ex-Deejay,
der Fehler lag tatsächlich daran wie ich speichere, bei Photoshop hat man da mehrere Einstellungsmöglichkeiten, da war, wieso auch immer, mipmaps deaktiviert :search:

Ex-Deejay

Gigaline-Fahrer

  • »Ex-Deejay« ist männlich

Beiträge: 554

Wohnort: Alpen

Danksagungen: 273

  • Nachricht senden

8

Donnerstag, 2. Juli 2015, 18:26

ich hab das gimp genauso, dass ich jedesmal beim exportieren neu einstellen muss

Social Bookmarks

Counter:

Hits heute: 1 796 | Hits gestern: 4 470 | Hits Tagesrekord: 102 526 | Hits gesamt: 49 214 136 | Hits pro Tag: 20 360,06

Klicks heute: 18 726 | Klicks gestern: 45 383 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 440 268 645 | Klicks pro Tag: 182 140,71 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods