Sie sind nicht angemeldet.

Mildlift durch Taglift ersetzten

Antworten im Thema: 3 » Der letzte Beitrag (31. Januar 2016, 20:45) ist von PAULEBAER1979.

Dutch style

Sprinter-Fahrer

  • »Dutch style« ist männlich
  • »Dutch style« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Augsburg

OS: Win 7/64-Bit

Game: ETS2

GV: 1.28

Danksagungen: 3

  • Nachricht senden

1

Sonntag, 31. Januar 2016, 15:37

Mildlift durch Taglift ersetzten

Ich bräuchte mal eure Hilfe

Wie kann man denn die Mildlift Achse durch eine Taglift Achse ersetzten?.
Sprich ich will die einzelne Achse Hinten die man jetzt Liften kann durch einen Doppelten Reifen ersetzten und wollte wissen wie das mit Blender funktioniert?.


PAULEBAER1979

unregistriert

2

Sonntag, 31. Januar 2016, 18:41

- Truck in Blender importieren
- gewünschtes Fahrwerk finden
- aus "WHEEL_F_*_*" "WHEEL_R_*_*" machen (und die Positionen in Bezug auf Mittelachse anpassen)
- speichern
- exportieren
- 3D-Modell in Mod einfügen
- Mod aktivieren und fertig

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

boxcar, Dutch style, Roadhunter

Dutch style

Sprinter-Fahrer

  • »Dutch style« ist männlich
  • »Dutch style« ist der Autor dieses Themas

Beiträge: 28

Wohnort: Augsburg

OS: Win 7/64-Bit

Game: ETS2

GV: 1.28

Danksagungen: 3

  • Nachricht senden

3

Sonntag, 31. Januar 2016, 20:22

So jetzt habe ich es so gemacht wie du geschreiben hast aber jetzt habe ich ein Problem das sich die Mittlere Achse Liftet statt die Letzte Achse woran kann das liegen?
In meiner Console zeigt es mir noch das an:
Invalid wheel index (2, 3), Rear wheels Must be indexed from rear with indeces 0 and 1 on rearmost axle, Model:/vehicle/truck/scania_gtm/truckprv.pmd

PAULEBAER1979

unregistriert

4

Sonntag, 31. Januar 2016, 20:45

Alles klar. Du willst also zwei zwillingbereifte Hinterachsen haben und die letzte soll liftbar sein?
Dann mußt du die Wheelpoints komplett auf "WHEEL_R_*_*" umstellen und dann von hinten links mit "WHEEL_R_0_*" startend passend bennenen. Hinten rechts wäre dann "WHEEL_R_1_*", mittlere Achse entsprechend dann links "WHEEL_R_2_*" und rechts "WHEEL_R_3_*". Dann sollte es auch mit der Fehlermeldung vorbei sein.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dutch style

Social Bookmarks

Counter:

Hits heute: 6 721 | Hits gestern: 122 649 | Hits Tagesrekord: 197 176 | Hits gesamt: 69 597 698 | Hits pro Tag: 24 664,54

Klicks heute: 8 484 | Klicks gestern: 147 302 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 480 994 846 | Klicks pro Tag: 170 458,48 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods