You are not logged in.

Mildlift durch Taglift ersetzten

Antworten im Thema: 3 » Der letzte Beitrag (Jan 31st 2016, 8:45pm) ist von PAULEBAER1979.

Dutch style

Sprinter-Fahrer

  • "Dutch style" is male
  • "Dutch style" started this thread

Posts: 28

Location: Augsburg

wcf.user.option.userOption105: Win 7/64-Bit

wcf.user.option.userOption107: ETS2

wcf.user.option.userOption106: 1.28

Thanks: 3

  • Send private message

1

Sunday, January 31st 2016, 3:37pm

Mildlift durch Taglift ersetzten

Ich bräuchte mal eure Hilfe

Wie kann man denn die Mildlift Achse durch eine Taglift Achse ersetzten?.
Sprich ich will die einzelne Achse Hinten die man jetzt Liften kann durch einen Doppelten Reifen ersetzten und wollte wissen wie das mit Blender funktioniert?.


PAULEBAER1979

Unregistered

2

Sunday, January 31st 2016, 6:41pm

- Truck in Blender importieren
- gewünschtes Fahrwerk finden
- aus "WHEEL_F_*_*" "WHEEL_R_*_*" machen (und die Positionen in Bezug auf Mittelachse anpassen)
- speichern
- exportieren
- 3D-Modell in Mod einfügen
- Mod aktivieren und fertig

3 registered users thanked already.

Users who thanked for this post:

boxcar, Dutch style, Roadhunter

Dutch style

Sprinter-Fahrer

  • "Dutch style" is male
  • "Dutch style" started this thread

Posts: 28

Location: Augsburg

wcf.user.option.userOption105: Win 7/64-Bit

wcf.user.option.userOption107: ETS2

wcf.user.option.userOption106: 1.28

Thanks: 3

  • Send private message

3

Sunday, January 31st 2016, 8:22pm

So jetzt habe ich es so gemacht wie du geschreiben hast aber jetzt habe ich ein Problem das sich die Mittlere Achse Liftet statt die Letzte Achse woran kann das liegen?
In meiner Console zeigt es mir noch das an:
Invalid wheel index (2, 3), Rear wheels Must be indexed from rear with indeces 0 and 1 on rearmost axle, Model:/vehicle/truck/scania_gtm/truckprv.pmd

PAULEBAER1979

Unregistered

4

Sunday, January 31st 2016, 8:45pm

Alles klar. Du willst also zwei zwillingbereifte Hinterachsen haben und die letzte soll liftbar sein?
Dann mußt du die Wheelpoints komplett auf "WHEEL_R_*_*" umstellen und dann von hinten links mit "WHEEL_R_0_*" startend passend bennenen. Hinten rechts wäre dann "WHEEL_R_1_*", mittlere Achse entsprechend dann links "WHEEL_R_2_*" und rechts "WHEEL_R_3_*". Dann sollte es auch mit der Fehlermeldung vorbei sein.

1 registered user thanked already.

Users who thanked for this post:

Dutch style

Social bookmarks

Counter:

Hits today: 4,286 | Hits yesterday: 94,273 | Hits record: 213,546 | Hits total: 84,210,344 | Average hits: 28,289.59

Clicks today: 7,113 | Clicks yesterday: 132,414 | Clicks record: 756,082 | Clicks total: 500,300,003 | Clicks avarage: 168,070.57 | Counts since: May 3rd 2011, 7:40am

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods