Sie sind nicht angemeldet.

45_dcoe

Sprinter-Fahrer

  • »45_dcoe« ist der Autor dieses Themas

Beiträge: 4

  • Nachricht senden

1

Mittwoch, 27. April 2016, 20:16

Mods tauchen nicht auf im Mod Manager ... spielt stürzt ab und sonst noch ein paar Fragen

Hallo

Ich bin der Kai bin 40 Jahre alt, bin auf ETS2 gestoßen und habe mir die Gold Edition gekauft (Ebay Kleinanzeigen). Spiele schon lange Landwirtsschafts-Simulator 11/13/15 und wollte mal was neues ....

Habe einige Probleme vielleicht könnt ihr helfen ...

1. Problem

Habe Mods runtergeladen und die zip dateien einfach in den Mods Ordner verschoben Unter Dokumente .... nur leider tauchen die Mods nicht auf...
Ich spiele mit dem aktuellsten Patch 1.23
Habe auch ein paar Mods runtergeladen wo extra drin stand das diese mit Patch 1.23 funktionieren auch diese tauchen im Spiel bzw im Mod Manager nicht auf ....

Was mache ich falsch ..

2.Problem

Unter dem Spielen habe ich öfters Probleme das Windows den Anzeige Treiber zurücksetzt und das Spiel einfriert bzw die Grafik ... Treiber ist aktuelll
Grafikkarte ist eine ATI HD 5850
Prozessor AMD Phenom II X4 955 BE

3.Problem

Habe den Radiosender 1Live, BR 1 OBB, BR Heimat in die Stream Liste eingefügt funktioniert ....das gleiche mit Rock Antenne Erding versucht ... Senderfunktioniert nicht ...



Gruss

Kai

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »45_dcoe« (28. April 2016, 12:38)


Schlemil

Gigaline-Fahrer

Beiträge: 717

Danksagungen: 2174

  • Nachricht senden

2

Donnerstag, 28. April 2016, 02:14

Zu 1:
Heruntergeladene Mods als rar oder zip sollten mit winrar oder 7zip entpackt werden.
Dann solltest du ne scs Datei bekommen,die sich in diesen Archiven befindet.
Diese .scs schiebst in deinen modordner.
Eine scs ist auch nur ein Archiv. Und wenn du deinen DL so in den modordner packst, dann hast ein Archiv in einem Archiv. Das kann das Game nicht auslesen.
Das Spiel kann zwar zip verarbeiten, dann muss in dieser zip sofort die Ordnerstruktur des Mod aufgebaut sein.
Also im Endeffekt nur einmal gepackt.
Das Game erkennt auch den Mod, wenn er nur als einfacher Ordner im modordner steht. Allerdings wird dieser nicht in der Log gelistet.
gruss,Schlemil
DAF XF-10x4_2 Powerliner-1020 mit KVN Trailer

wo ich gerade noch gefahren bin,kuschelt jetzt ein Hase ganz lieb mit der schwarzgrauen Teerdecke

Wenn ich auf der linken Spur Lichtgeschwindigkeit erreiche oder überschreite,was passiert dann mit meiner Lichthupe? Blende ich mich dann selbst im Rückspiegel?...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schlemil« (28. April 2016, 04:06)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Micha76, Roadhunter

45_dcoe

Sprinter-Fahrer

  • »45_dcoe« ist der Autor dieses Themas

Beiträge: 4

  • Nachricht senden

3

Donnerstag, 28. April 2016, 12:37

Danke

das mit den Mods habe ich jetzt hin bekommen ... nur bei ein paar schmiert das Spiel ab ...

das mit der Senderliste fürs Radio habe ich auch hin bekommen die m3u datei im VLC Player öffnen dann dort unter Info den genauen Streamlink rauskopieren ...

hab die Grafikeinstellungen geändert jetzt bricht es nicht mehr so schnell ab ...

joberam

Gliederzug-Fahrer

  • »joberam« ist männlich

Beiträge: 137

Wohnort: Bad Pyrmont

  • Nachricht senden

4

Freitag, 29. April 2016, 11:23

Wäre gut zu wissen, welche Mods du nutzt.

Schlemil

Gigaline-Fahrer

Beiträge: 717

Danksagungen: 2174

  • Nachricht senden

5

Freitag, 29. April 2016, 12:10

Da hast du wohl wahr,joberam.
Ich habe mir abgewöhnt,hinter die gamelog hinterher zu betteln.
Dann muss er mit den abstürzen,die er noch hat halt leben.
Wenn die neuen User sich mal angewöhnen würden Regeln zu lesen und die log bei hilferufen zu posten,könnte man viel effizienter Hilfestellung geben.
gruss,Schlemil
DAF XF-10x4_2 Powerliner-1020 mit KVN Trailer

wo ich gerade noch gefahren bin,kuschelt jetzt ein Hase ganz lieb mit der schwarzgrauen Teerdecke

Wenn ich auf der linken Spur Lichtgeschwindigkeit erreiche oder überschreite,was passiert dann mit meiner Lichthupe? Blende ich mich dann selbst im Rückspiegel?...

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

joberam, Micha76

45_dcoe

Sprinter-Fahrer

  • »45_dcoe« ist der Autor dieses Themas

Beiträge: 4

  • Nachricht senden

6

Freitag, 29. April 2016, 14:10

Hallo

Ich habe rausgefunden das der MOD Mercedes Benz NG 1632 by Ekualizer für Patch 1.23 das Problem ist ...

Ich habe nicht soviele Mods im Spiel MB SK 1853, MAN F90, MAN F2000, Volvo F10, MB LPS 1632, DAF 3600, MB Actros MP1
»45_dcoe« hat folgende Datei angehängt:
  • game.log.txt (166,67 kB - 10 mal heruntergeladen - zuletzt: 30. April 2016, 21:25)

MarcDo

Gliederzug-Fahrer

  • »MarcDo« ist männlich

Beiträge: 358

Wohnort: Dortmund

OS: Win 8.1 x64

Game: ETS

GV: 1.22

Danksagungen: 1500

  • Nachricht senden

7

Freitag, 29. April 2016, 22:03

Schau mal hier: http://trucksimulator24.de/index.php?page=Thread&threadID=9540

Ich habe mir das Log mal angesehen. Warum läuft das als x86 Anwendung wenn Du ein x64 System hast? Starte mal die Eurotrucks.exe im Verzeichnis: E:\Euro Truck Simulator 2\bin\win_x64\

Deine Grafikkarte könnte ein Update gebrauchen. 1GB Ram ist etwas wenig für ETS2 mit Mods. Ausserdem hast Du mit mehreren Mods Probleme. Auf jeden Fall mit dem Iveco und dem Actros. Mit irgendwelchen Frachten stimmt auch was nicht. Ist da irgendwo ein Trailer dabei? Ich kann kein Trailerpack bei deinen Mods finden.
Wenn die Polizei sagt: "Papiere", und ich sag dann "Schere"! -> Hab ich dann gewonnen ?!?

45_dcoe

Sprinter-Fahrer

  • »45_dcoe« ist der Autor dieses Themas

Beiträge: 4

  • Nachricht senden

8

Samstag, 30. April 2016, 14:52

Hallo

Danke fûr den Hinweis mit dem 64Bit .....habe auf dem Desktop eine neue Verknüpfung erstellt und die ganzen Mods aus dem Modordner entfernt. Zusätzlich habe ich den Grafikkartentreiber komplett deinstalliert und mit einem speziellen Cleaner noch restliche Fragmente gelõscht. Dann aktuellen Treiber neu runtergeladen und installiert .....Fehler scheint weg zu sein. Vorhin 2std gespielt ohne Abbruch ...




Social Bookmarks

Counter:

Hits heute: 19 672 | Hits gestern: 47 963 | Hits Tagesrekord: 102 526 | Hits gesamt: 57 772 445 | Hits pro Tag: 21 717,73

Klicks heute: 34 669 | Klicks gestern: 79 287 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 463 491 564 | Klicks pro Tag: 174 235,06 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods