Sie sind nicht angemeldet.

Blender Export Problem

Antworten im Thema: 16 » Der letzte Beitrag (18. Januar 2015, 14:18) ist von Christian.

Lieber Besucher, herzlich willkommen bei: Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Christian

Sprinter-Fahrer

  • »Christian« ist männlich
  • »Christian« ist der Autor dieses Themas

Beiträge: 25

Danksagungen: 42

  • Nachricht senden

1

Sonntag, 11. Januar 2015, 15:19

Blender Export Problem

Hallo zusammen,

Nun habe ich es endlich geschafft, den Truck richtig in Blender zu bekommen, doch jetzt bekomme ich beim Exportieren immer Folgenden Fehler:



Könnte mir jemand erklären, was dieser Fehler zu bedeuten hat?

Habe mich auch schon in Google und auf der Seite umgeschaut, allerdings kann ich damit leider nichts anfangen.

Bin über jede Hilfe sehr dankbar.

Gruß
Christian

PAULEBAER1979

Gliederzug-Fahrer

  • »PAULEBAER1979« ist männlich

Beiträge: 276

OS: WIN 7 Ultimate 64bit

Game: ETS 2

GV: 1.27.2.9s

Danksagungen: 4180

  • Nachricht senden

2

Sonntag, 11. Januar 2015, 22:28

Hatte ich zu Anfnag auch. Du mußt beim Exportieren links den genauen (und richtigen) Pfad angeben. Nicht im rechten Hauptfenster zum gewünschten Ordner navigieren und dann exportieren.
Kraft kommt von Kraftstoff - Hubraum ist durch nichts zu ersetzen, ausser durch noch mehr Hubraum.

Paulebaer bei WoT

Christian

Sprinter-Fahrer

  • »Christian« ist männlich
  • »Christian« ist der Autor dieses Themas

Beiträge: 25

Danksagungen: 42

  • Nachricht senden

3

Dienstag, 13. Januar 2015, 17:35

Danke fürs Antworten, aber was meinst du denn mit genauen und richtigen Pfad? Ich habe den Pfad eigentlich schon immer links eingetragen, trotzdem will er mir das Modell nicht exportieren.

PAULEBAER1979

Gliederzug-Fahrer

  • »PAULEBAER1979« ist männlich

Beiträge: 276

OS: WIN 7 Ultimate 64bit

Game: ETS 2

GV: 1.27.2.9s

Danksagungen: 4180

  • Nachricht senden

4

Dienstag, 13. Januar 2015, 18:09

Als Beispiel der Pfad vom Volvo:

/vehicle/truck/volvo_fh16_2012/

Unbedingt die richtigen Striche benutzen (Shift + 7). Wenn du den Pfad z.B. aus dem Windowsexplorer kopierst (dort aus der Adresszeile), dann sind´s die falschen Striche und er exportiert nicht. Ich tippe den Pfad immer von Hand und dann klappt´s auch.
Kraft kommt von Kraftstoff - Hubraum ist durch nichts zu ersetzen, ausser durch noch mehr Hubraum.

Paulebaer bei WoT

D4LYNCHHD

Gigaline-Fahrer

  • »D4LYNCHHD« ist männlich

Beiträge: 521

Wohnort: Burgenlandkreis

Danksagungen: 14826

  • Nachricht senden

5

Dienstag, 13. Januar 2015, 23:01

Das hat nix mit dem exportpfad zu tun. Das Problem liegt bei den materials, da diese eine fehlerhafte Einstellung beinhalten. Such einfach mal die materials durch und unter Optionen sind diffuse, specular, shininess,... Aufgelistet und da stehen auch manchmal Einstellungen wie aux[1] oder aux[5] ohne einen zahlewert. Diese Zeilen musst du dann löschen und das problem ist beseitigt. Sollte der Fehler bei einem interior vorkommen musst du das sowohl bei look1 als auch look2 machen.

Bassrider

Sprinter-Fahrer

  • »Bassrider« ist männlich

Beiträge: 24

Wohnort: Saarlouis

Danksagungen: 736

  • Nachricht senden

6

Mittwoch, 14. Januar 2015, 00:28

Hallo,

gilt das für alle Einstellungen ohne Zahlenwert oder generell nur die aux zeilen?

D4LYNCHHD

Gigaline-Fahrer

  • »D4LYNCHHD« ist männlich

Beiträge: 521

Wohnort: Burgenlandkreis

Danksagungen: 14826

  • Nachricht senden

7

Mittwoch, 14. Januar 2015, 09:05

Das mit den aux werten war nur ein Beispiel, weil ichs bislang nur bei denen gesehen habe. Gilt aber allgemein.

MarcDo

Gliederzug-Fahrer

  • »MarcDo« ist männlich

Beiträge: 358

Wohnort: Dortmund

OS: Win 8.1 x64

Game: ETS

GV: 1.22

Danksagungen: 1500

  • Nachricht senden

8

Mittwoch, 14. Januar 2015, 09:08

Ich hatte den selben Fehler auch schon. Bei mir lag es an einem Slot Namen. Dort hatte ich bei einem Slot eine falsche Klammer gesetzt, { anstatt [. War mir nicht sofort aufgefallen.
Wenn die Polizei sagt: "Papiere", und ich sag dann "Schere"! -> Hab ich dann gewonnen ?!?

Bassrider

Sprinter-Fahrer

  • »Bassrider« ist männlich

Beiträge: 24

Wohnort: Saarlouis

Danksagungen: 736

  • Nachricht senden

9

Mittwoch, 14. Januar 2015, 12:13

Also bei mir waren es die aux Zeilen mit dem "Wert" {1 wie es auch in der geposteten Fehlermeldung zum Schluss steht, mit der ich in meinem Fall bislang nichts anfangen konnte. Das Posting hier brachte mich dann auf die richtige Fährte. Dankeschön nochmal :hail:

Christian

Sprinter-Fahrer

  • »Christian« ist männlich
  • »Christian« ist der Autor dieses Themas

Beiträge: 25

Danksagungen: 42

  • Nachricht senden

10

Mittwoch, 14. Januar 2015, 18:42

@D4LYNCHHD: Danke für die Hilfe :)

Da ich allerdings immernoch den Fehler habe, hätte ich noch ein paar Fragen:
Sorry, wenn ich jetzt Anfängerfragen stelle, allerdings bin ich noch nicht mit dem Programm vertraut.

1. Muss noch einmal ein "Slash" nach dem Ordner kommen, indem sich die pmd befindet? (also: vehicle\truck\scania_rcab_2009\ <- diesen Letzten Slash meine ich im Mod Path Fenster)
2. Muss die Material-Datei den selben Namen wie die .tobj und die .dds haben?
3. Gibt es eine Möglichkeit, dass Blender anzeigt, welches Material fehlt? (oder wie ich es schnell herausfinden kann?)
4. Gibt es eine Möglichkeit, dass Blender trotz eines fehlenden Materials die Texturen bzw. Materials lädt?

Gruß
Christian

Social Bookmarks

Counter:

Hits heute: 8 912 | Hits gestern: 9 882 | Hits Tagesrekord: 102 526 | Hits gesamt: 49 014 915 | Hits pro Tag: 20 479,76

Klicks heute: 45 661 | Klicks gestern: 74 580 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 438 417 159 | Klicks pro Tag: 183 182,58 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods