You are not logged in.

ETS Mapeditor

Antworten im Thema: 7 » Der letzte Beitrag (Feb 5th 2012, 6:17pm) ist von Harry Piel.

Dear visitor, welcome to Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Toµic™

Unregistered

1

Saturday, February 4th 2012, 5:02pm

ETS Mapeditor

Hallo liebe Comm. ,
momentan baue ich an meiner Map die auf der Standartmap vom ETS basiert.
Meine Frage ist nun, ist es möglich sich hier einen LKW / Trailer runter zu laden und ihn als Map modell um zu schreiben?

Bevor ich hier meine Frage gestellt habe, habe ich schon einen LKW aus dem Download-Bereich und ein LKW-Mapmodell miteinander verglichen, meiner Meinung nach angepasst und in die model.sii eingetragen. Starte ich aber nun den Editor kann ich das model auswählen, auch platzieren aber ich kann es nicht sehen. Ich habe lediglich einen Punkt zum verschieben, aber kein Modell an sich. Ich hoffe ihr versteht mich.

Toµic™

PS: Vielleicht kann mir auch jemand verraten wo es mehr Modelle gibt? Habe die hier zu findenen schon eingebaut ;)

Harry Piel

Unregistered

2

Saturday, February 4th 2012, 5:09pm

Trucks uns Trailer müssen über den ZMod zu Standmodellen umgebaut werden, damit sie in der Map eingesetzt werden können.
Das, was Du gemacht hast, ist das Setzen des 'Markers'. Einen Truck oder Trailer wirst Du erst sehen, wenn Du Dich im Spiel befindest. Dann setzt ETS dort per 'Zufallsgenerator' die Fahrzeuge hin.

Tja, und mehr Modelle gibt es entweder in anderen Maps oder aber es wandelt Dir jemand diese um.
Aber immer dran denken, solltest Du mal Deine Arbeit veröffentlichen wollen, so gebe Credits.

vanDongen

Moderator

  • "vanDongen" is male
  • »vanDongen« is a verified user

Posts: 979

Thanks: 9946

  • Send private message

3

Saturday, February 4th 2012, 5:12pm

Hallo Toµic,


eine besondere Seite für Mapmodelle gibt's nicht. Entweder machst Du Dir selbst welche, oder Du nimmst aus den Maps welche. :oops:


Wegen Deinem Mapmodell, wäre es schön, wenn Du da die log posten würdest. Da es mehrere Möglichkeiten gibt, woran es liegen könnte, das das Modell
nicht zu sehen ist.

Gruß mic_haj
Kein Support per PN. No support via PN. Geen ondersteuning via PN.

Toµic™

Unregistered

4

Saturday, February 4th 2012, 5:32pm

Hallo ihr zwei,
vielen Dank für eure Antoworten! :)
Gibt es denn ein Tutorial wie man mit dem Zmodeler Standmodelle baut?
Die Map werde ich nicht releasen.

Die LOG ist leider etwas größer. (129KB) Wobei ich nur 3 Dateien, die zur Map gehören, im Mod ordner liegen habe.

Immer wieder erscheinen Sätze wie :
17:25:34 : Empty segment! (item 48638 )
17:25:34 : Empty segment! (item 48638 )
17:25:34 : Empty segment! (item 48638 )
17:25:34 : Empty segment! (item 48638 )
17:25:34 : Empty segment! (item 48638 )
17:25:34 : Empty segment! (item 48638 )
17:25:34 : Empty segment! (item 48638 )
17:25:35 : Empty segment! (item 48638 )
17:25:35 : Empty segment! (item 48638 )

Aber ich denke mal der eigentliche Knackpunkt liegt in diesem Abschnitt?:

17:25:32 : [fs] Unable to open file for reading. (/vehicle/truck/actrosmp3/acc.dds)
17:25:32 : [dds] Can not load '/vehicle/truck/actrosmp3/acc.dds'
17:25:32 : [fs] Unable to open file for reading. (/vehicle/truck/actrosmp3/rama.dds)
17:25:32 : [dds] Can not load '/vehicle/truck/actrosmp3/rama.dds'
17:25:32 : [fs] Unable to open file for reading. (/vehicle/truck/actrosmp3/chrom far.dds)
17:25:32 : [dds] Can not load '/vehicle/truck/actrosmp3/chrom far.dds'
17:25:32 : [fs] Unable to open file for reading. (/vehicle/truck/actrosmp3/color.dds)
17:25:32 : [dds] Can not load '/vehicle/truck/actrosmp3/color.dds'
17:25:32 : [fs] Unable to open file for reading. (/vehicle/truck/actrosmp3/texturaman.dds)
17:25:32 : [dds] Can not load '/vehicle/truck/actrosmp3/texturaman.dds'
17:25:32 : [fs] Unable to open file for reading. (/vehicle/truck/actrosmp3/glass.dds)
17:25:32 : [dds] Can not load '/vehicle/truck/actrosmp3/glass.dds'
17:25:32 : [fs] Unable to open file for reading. (/vehicle/truck/actrosmp3/orange.dds)
17:25:32 : [dds] Can not load '/vehicle/truck/actrosmp3/orange.dds'
17:25:32 : Part 'vis' not found in model /model/actrosmp3/truck.pmd
17:25:32 : Empty item: 48638
17:25:32 : Part 'vis' not found in model /model/actrosmp3/truck.pmd

Grüße Toµic™

vanDongen

Moderator

  • "vanDongen" is male
  • »vanDongen« is a verified user

Posts: 979

Thanks: 9946

  • Send private message

5

Saturday, February 4th 2012, 6:36pm

Es gibt kein Tutorial, wie man Modelle erstellt.


Wie schon in der Log drinne steht, findet er die aufgeführten dds Dateien nicht. Schau mal im Ordner nach, ob die überhaupt eingetragen sind.
Wie ich sehe, hast Du das Modell mit'm Zmod ab Version 2.2.4 erstellt. Da mußt Du, nach'm Export, die pmd fixen.
Welche Zeilen das sind, ist von Modell zu Modell unterschiedlich ist.
Kein Support per PN. No support via PN. Geen ondersteuning via PN.

Toµic™

Unregistered

6

Saturday, February 4th 2012, 6:52pm

Nochmal Hallo :D ,

vorab : Ich möchte mich nicht mit fremden Federn schmücken, das Mapmodell habe ich nicht erstellt, bearbeitet oder sonstiges.
Schade das es kein Tutorial gibt, so werde ich mich doch von anderen Maps "bedienen" müssen.

Trotzdem vielen Dank für eure Hilfe!

Toµic™

Toµic™

Unregistered

7

Sunday, February 5th 2012, 5:06pm

Hallo, ich bin es wieder :D

ich dachte mir, bevor ich ein neues Thema eröffne riskiere ich einen Doppelpost..
Mein Problem ist folgendes.. ich möchte gerne ein neues prefab einfügen.. jedoch kommt nur :

Und da bin ich ehrlich gesagt überfragt ?( Was mache ich falsch?

//Edit: Bild in JPEG umgewandelt und neu hochgeladen...

Harry Piel

Unregistered

8

Sunday, February 5th 2012, 6:17pm

Diese Meldung erscheint, wenn Du ein bereits bestehendes Prefab über Item Proberties ändern willst. Das geht nicht mit jedem Prefab.
Du musst ein neues (das von Dir gewünschte) Prefab einsetzen, das alte löschen, und dann das neue an die vorgesehene Stelle verschieben. Mit Move Item musst Du dann noch evtl. die Straßensegmente an das Prefab heranziehen/-schieben.

Social bookmarks

Counter:

Hits today: 48,049 | Hits yesterday: 94,273 | Hits record: 213,546 | Hits total: 84,254,107 | Average hits: 28,299.47

Clicks today: 69,980 | Clicks yesterday: 132,414 | Clicks record: 756,082 | Clicks total: 500,362,870 | Clicks avarage: 168,063.1 | Counts since: May 3rd 2011, 7:40am

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods