You are not logged in.

Ets 2 Bild Problem

Antworten im Thema: 11 » Der letzte Beitrag (Jul 16th 2013, 1:10am) ist von AlexxD96.

Dear visitor, welcome to Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Falko89

Unregistered

1

Saturday, January 19th 2013, 8:23pm

Ets 2 Bild Problem

Hallöchen ,
spiele schon ne ganze Weile ETS 2 . Als ich heute spielen wollte, bzw. los fahren wollte bemerkte ich ein Problem . der Untere Bildschirm ca 4 cm ist bei mir schwarz, in der Gafikoption ist aber der Vollbildmodus aktiviert , dennoch ist unten alles schwarz . Ist nur beim ETS 2 , Brauche dringende Hilfe , weil sonst lässt es sich beschissen fahren

LKW-Master

Unregistered

2

Saturday, January 19th 2013, 8:25pm

Hast du eine 4:3 Auflösung drinnen?

Falko89

Unregistered

3

Saturday, January 19th 2013, 8:52pm

hi , wo kann ich das sehen , ich habe kein plan mehr , wolte spielen und jetzt spinnt alles rum :-(

LKW-Master

Unregistered

4

Saturday, January 19th 2013, 8:56pm

Guck mal in die Bildschirmauflösung deines PCs, dann kannst du eh ausrechnen, was du für eine Auflösung du hast, z. B. ist 1024x768 4:3, aber 1920x1080 ist 16:9. Oder anders gesagt, sieht dein Bildschirm eher wie ein Quadrat aus, dann wird es 4:3 sein, wenn er aussieht wie ein Rechteck, dann hast du einen 16:9 ;)

Falko89

Unregistered

5

Saturday, January 19th 2013, 9:18pm

auflösung vom Pc stimmt , es ist aber nur beim ETS 2 . hab mal den GTS gestartet , da hab ich vollbild , nur beim ETS2 habe ich unten ca 4 cm schwarze Fläche

LKW-Master

Unregistered

6

Saturday, January 19th 2013, 9:32pm

Jo, die Spiele werden sehr häufig nur noch für das heute übliche 16:9 Format entwickelt, daher wird der überschüssige Bereich mit schwarzen Rändern ausgegeben. Ist das gleiche, wenn du dir nen 16:9 Film auf einem 4:3 Bildschirm reinziehst, dann hast du auch oben und unten die schwarzen Balken.

Falko89

Unregistered

7

Saturday, January 19th 2013, 9:56pm

aber das war vorher noch nicht und auch der GTS geht im Vollbildmodus , irgentwo liegt da ein Problem :-(

LKW-Master

Unregistered

8

Sunday, January 20th 2013, 12:32am

Das Problem wird an deinem Bildschirm liegen und was war denn vorher anders? Ansonsten poste mal deine Log, vielleicht steht da ja irgendwas brauchbares drinnen.

Klar, der GTS hat auch schon ein paar Jährchen auf dem Buckel und damals waren die 16:9 Bildschirme noch nicht so weit verbreitet, das ist heute aber ganz anders.

daf1996

Unregistered

9

Sunday, April 14th 2013, 7:04pm

schwarzer Rand

ich hab das selbe Problem hier ist meine Log ich hoffe ihr könnt mir helfen

Spoiler Spoiler

************ : log created on : Sunday April 14 2013 @ 17:11:12
00:00:00.000 : [sys] running on x86 / Windows 7 x64 (version 6.1) / Service Pack 1
00:00:00.000 : [sys] DirectX version : 4.09.00.0904
00:00:00.000 : [cpu] AuthenticAMD [AMD Phenom(tm) II X4 965 Processor] 4 logical processor(s) at ~3400MHz.
00:00:00.000 : [sys] Using 2 worker thread(s)
00:00:00.000 : [sys] using QPC / TSC invariant timer, frequency 3320400Hz
00:00:00.000 : [mem] physical memory total: 4094MiB
00:00:00.000 : [mem] physical memory avail: 1973MiB
00:00:00.000 : [mem] virtual memory total: 4095MiB
00:00:00.000 : [mem] virtual memory avail: 4021MiB
00:00:00.000 : [mem] Trying to allocate memory pool (204800K)
00:00:00.021 : Disabling color wrap as both color strings are empty
00:00:00.319 : [hashfs] base.scs: Mounted and validated, 35008 entries (77EC69F462FB36FD267857072B63E5DB3E1031FB73E78ED3DF0B348D4221BF7)
00:00:00.353 : [hashfs] def.scs: Mounted and validated, 2410 entries (A8C23B55F6D9C020B85678B63CAF312E20EC32B64DE96F0079CFD1BD76127E9)
00:00:00.392 : [hashfs] locale.scs: Mounted and validated, 108 entries (D336F504D3D989B93E9B6A489451AEC7E80A208962319C3268DA653EB6EDF95)
00:00:00.408 : [hashfs] base_cfg.scs: Mounted and validated, 2 entries (924C55A3A6DA2759FE4984CC227E3B130A6C6D7D71B397A1D47935E0E5F1028)
00:00:00.408 : [ufs] Home directory: 'C:/Users/Zöllner/Documents/Euro Truck Simulator 2'.
00:00:00.453 : exec /home/config.cfg
00:00:00.453 : [sys] Executing /home/config.cfg ...
00:00:00.454 : uset r_full_resolution_corrections "0"
00:00:00.454 : uset r_force_color_shadowmaps "0"
00:00:00.454 : uset g_hw_info "1"
00:00:00.454 : uset g_cargo_sort "0"
00:00:00.454 : uset g_tooltip_delay "0.4"
00:00:00.454 : uset g_desktop_fadeout "60"
00:00:00.454 : uset r_segment_cache_static_buffers "1"
00:00:00.454 : uset r_segment_cache_behavior "3"
00:00:00.455 : uset r_use_depth_bounds "1"
00:00:00.455 : uset r_show_light_pixel_coverage "0"
00:00:00.455 : uset r_mirror_scale_y "1"
00:00:00.455 : uset r_mirror_scale_x "1"
00:00:00.455 : uset r_scale_y "1.25"
00:00:00.455 : uset r_scale_x "1"
00:00:00.455 : uset r_sunshafts "1"
00:00:00.455 : uset r_color_saturation "1.0"
00:00:00.455 : uset r_color_yellow_blue "0.0"
00:00:00.456 : uset r_color_magenta_green "0.0"
00:00:00.456 : uset r_color_cyan_red "0.0"
00:00:00.456 : uset r_color_correction "1"
00:00:00.456 : uset r_dof_filter_size "0.5"
00:00:00.456 : uset r_dof_transition "400.0"
00:00:00.456 : uset r_dof_start "200.0"
00:00:00.456 : uset r_dof "1"
00:00:00.456 : uset r_mlaa_threshold "1.0"
00:00:00.456 : uset r_mlaa "1"
00:00:00.456 : uset r_hdr "1"
00:00:00.456 : uset r_fake_shadows "2"
00:00:00.456 : uset r_sun_shadow_texture_size "4096"
00:00:00.457 : uset r_sun_shadow_quality "4"
00:00:00.457 : uset r_mirror_view_distance "320"
00:00:00.457 : uset r_deferred_mirrors "1"
00:00:00.457 : uset r_deferred "1"
00:00:00.457 : uset r_startup_progress "0"
00:00:00.457 : uset r_setup_done "1"
00:00:00.457 : uset r_gamma "1"
00:00:00.457 : uset r_nv_stereo_mode "2"
00:00:00.457 : uset r_no_frame_tracking "0"
00:00:00.457 : uset r_msaa "0"
00:00:00.457 : uset r_fullscreen "1"
00:00:00.457 : uset r_mode "1280x768x32x0"
00:00:00.458 : uset r_path ""
00:00:00.458 : uset r_device "dx9"
00:00:00.458 : uset g_trackir "1"
00:00:00.458 : uset g_pedestrian "1"
00:00:00.458 : uset g_light_span_factor "1"
00:00:00.458 : uset g_light_distance_factor "1"
00:00:00.458 : uset g_vehicle_flare_lights "1"
00:00:00.458 : uset g_auto_traffic_headlights "1"
00:00:00.459 : uset g_auto_traffic "1"
00:00:00.459 : uset g_kdop_preview "0"
00:00:00.459 : uset g_screenshot_on_bug "0"
00:00:00.459 : uset g_developer "0"
00:00:00.459 : uset g_wc_fps "0.0"
00:00:00.459 : uset g_wc_radius "-1.0"
00:00:00.459 : uset g_flyspeed "100.0"
00:00:00.459 : uset g_news "1"
00:00:00.459 : uset g_colbox "0"
00:00:00.459 : uset g_radio_mode "2"
00:00:00.460 : uset g_ignore_low_fps "0"
00:00:00.460 : uset g_truck_light_quality "1"
00:00:00.460 : uset g_truck_light_specular "1"
00:00:00.460 : uset g_gfx_all_scales "0"
00:00:00.460 : uset g_gfx_advanced "1"
00:00:00.460 : uset g_gfx_quality "-1"
00:00:00.460 : uset g_menu_aa_limit "8"
00:00:00.460 : uset g_additional_water_fov "20.0f"
00:00:00.460 : uset g_rain_reflect_hookups "1"
00:00:00.461 : uset g_rain_reflect_actor "1"
00:00:00.461 : uset g_rain_reflect_traffic "1"
00:00:00.461 : uset g_rain_reflect_cache "1"
00:00:00.461 : uset g_rain_reflection "3"
00:00:00.461 : uset g_reflection "3"
00:00:00.461 : uset g_grass_density "2"
00:00:00.461 : uset g_veg_detail "2"
00:00:00.461 : uset g_minicon "0"
00:00:00.461 : uset g_console "0"
00:00:00.461 : uset g_texture_usage_stats "0"
00:00:00.461 : uset g_fps "0"
00:00:00.461 : uset g_stream_exts ".ogg;.mp3"
00:00:00.461 : uset r_vsync "1"
00:00:00.462 : uset r_anisotropy_factor "1"
00:00:00.462 : uset r_texture_detail "0"
00:00:00.462 : uset t_averaging_window_length "20"
00:00:00.596 : [lang] Language autodetection: 407
00:00:00.607 : Selected language: de_de
00:00:00.608 : Euro Truck Simulator 2 init ver.1.3.1 (rev. 43709)
00:00:00.608 : [net] LOG INFO: Started
00:00:00.623 : Setting UI reference mode to: 1440x900...
00:00:00.623 : [gfx] Selected rendering device: dx9
00:00:00.854 : [dx9] NVAPI initialized
00:00:00.979 : [dx9] Direct3D9 detected.
00:00:00.979 : [dx9] Number of adapters found: 1
00:00:01.023 : [dx9] Adapter #0: NVIDIA GeForce GTX 560 / 1023 MB (nvd3dum.dll, 9.18.13.1422, 20130314)
00:00:01.023 : [dx9] Using SM3X rendering path
00:00:01.039 : [gfx] Trying to set 1280x768 32bpp 60Hz (fullscreen)
00:00:01.689 : [dx9] SLI not found.
00:00:01.689 : [dx9] Stereo fully allowed.
00:00:01.690 : <ERROR> [dx9] Stereo enable query failed: 4294967156
00:00:01.690 : [dx9] D3D9 device sucessfully created [HWVP]
00:00:02.122 : Game viewport set to: (window aspect ratio=1.67); viewport bounds=[left=0.00 right=1280.00 bottom=0.00 top=768.00]
00:00:02.596 : [al] device: OpenAL Soft
00:00:02.596 : [al] context extensions: ALC_ENUMERATE_ALL_EXT ALC_ENUMERATION_EXT ALC_EXT_CAPTURE ALC_EXT_DEDICATED ALC_EXT_disconnect ALC_EXT_EFX ALC_EXT_thread_local_context ALC_SOFT_loopback
00:00:02.624 : [al] vendor: OpenAL Community
00:00:02.624 : [al] version: 1.1 ALSOFT 1.14
00:00:02.624 : [al] renderer: OpenAL Soft
00:00:02.624 : [al] extensions: AL_EXT_ALAW AL_EXT_DOUBLE AL_EXT_EXPONENT_DISTANCE AL_EXT_FLOAT32 AL_EXT_IMA4 AL_EXT_LINEAR_DISTANCE AL_EXT_MCFORMATS AL_EXT_MULAW AL_EXT_MULAW_MCFORMATS AL_EXT_OFFSET AL_EXT_source_distance_model AL_LOKI_quadriphonic AL_SOFT_buffer_samples AL_SOFT_buffer_sub_data AL_SOFTX_deferred_updates AL_SOFT_direct_channels AL_SOFT_loop_points
00:00:02.625 : [snd] Started sound update thread
00:00:02.660 : [di8] Initializing device '@@keyboard@@' as 'keyboard'
00:00:02.676 : [di8] Initializing device '@@mouse@@' as 'mouse'
00:00:02.901 : <ERROR> [dx9] Present failed. [0x88760868]
00:00:05.208 : [gfx] Trying to set 1280x768 32bpp 60Hz (fullscreen)
00:00:05.880 : [dx9] SLI not found.
00:00:05.880 : [dx9] Stereo fully allowed.
00:00:05.881 : <ERROR> [dx9] Stereo enable query failed: 4294967156
00:00:05.881 : [dx9] D3D9 device sucessfully created [MXVP]
00:00:05.907 : dispatch
00:00:35.217 : [gfx] Trying to set 1280x768 32bpp 60Hz (fullscreen)
00:00:35.564 : [dx9] SLI not found.
00:00:35.565 : [dx9] Stereo fully allowed.
00:00:35.565 : <ERROR> [dx9] Stereo enable query failed: 4294967156
00:00:35.565 : [dx9] D3D9 device sucessfully created [HWVP]
00:00:35.839 : [gfx] Trying to set 1280x768 32bpp 60Hz (fullscreen)
00:00:35.923 : <ERROR> [dx9] Failed to create D3D9 device!
00:00:35.923 : <ERROR> [gfx] Could not set requested video mode.

GPunkt™

TS24 - Freund

  • »GPunkt™« is a verified user

Posts: 4,384

Thanks: 15473

  • Send private message

10

Sunday, April 14th 2013, 7:54pm

Mensch Leute, das mit den Rändern ist kein Problem! Wenn man ein Spiel in 16:9 auf einem 4:3er Bildschirm spielt, dann erscheinen die Balken. Im GTS war das mit den schwarzen Balken nicht der Fall, weil es "noch" auf 4:3 abgestimmt war.

Social bookmarks

Counter:

Hits today: 26,335 | Hits yesterday: 70,960 | Hits record: 353,247 | Hits total: 160,310,368 | Average hits: 41,412.78

Clicks today: 41,288 | Clicks yesterday: 102,835 | Clicks record: 756,082 | Clicks total: 619,515,706 | Clicks avarage: 160,038.73 | Counts since: May 3rd 2011, 7:40am

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods