Sie sind nicht angemeldet.

[Zmod2.1.1] GTS Blinklicht einschalten mit Licht

Antworten im Thema: 14 » Der letzte Beitrag (23. März 2013, 15:36) ist von Muetze_V.

Lieber Besucher, herzlich willkommen bei: Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Mercedez-Freak

unregistriert

1

Mittwoch, 20. März 2013, 19:56

[Zmod2.1.1] GTS Blinklicht einschalten mit Licht

Hi,
eine kleine frage, kann mir jemand sagen wie es geht dass das Blinklicht z.B. in einem Rundumlichtbalken nur funktioniert wenn das Licht eingeschaltet ist.

Ich habe den ZModeler 2.1.1 und möchte es für einen Truck in GTS machen.

Hoffe jemand von euch kann mir helfen.

DGO

TS24 - Freund

  • »DGO« ist männlich

Beiträge: 1 501

Wohnort: Osnabrück

Danksagungen: 27761

  • Nachricht senden

2

Mittwoch, 20. März 2013, 20:24

Da brauchst du meines Wissens die richtige flare für . Is glaub ich die tryellowsam .

Mercedez-Freak

unregistriert

3

Mittwoch, 20. März 2013, 20:38

den flarepunkt usw. habe ich aber des blinkt dauerhaft auch wenn der motor und das licht aus ist. Ich habe aber schon Trucks gesehen bei dem es erst angeht wenn man das Licht einschaltet.

Und das weis ich nicht wie ich das mache dass es erst beim einschalten des lichts blinkt

DGO

TS24 - Freund

  • »DGO« ist männlich

Beiträge: 1 501

Wohnort: Osnabrück

Danksagungen: 27761

  • Nachricht senden

4

Mittwoch, 20. März 2013, 21:01

Wenn der Motor aus ist leuchtet die auch ? Hast denn die richtige flare drinnen ?
Hier mal ne Hilfe für die flarebezeichnungen .
klick

Freeway__

Sprinter-Fahrer

  • »Freeway__« ist männlich

Beiträge: 33

Wohnort: Baden-Württemberg

Danksagungen: 44

  • Nachricht senden

5

Mittwoch, 20. März 2013, 21:14

verschieb mal die flares in den ordner lights.night
dann sollte es funktionieren.

Mercedez-Freak

unregistriert

6

Donnerstag, 21. März 2013, 17:54

Freeway, kannst du mir kurz beschreiben wie. habe das bisher noch nich gemacht. Habe es jetzt mal probiert so einen ordner zu erstellen jetzt bekomme ich aber diese Fehlermeldung:

c:\devel\de_trucks\prism\src\p3core\collections/arrays/arrays_base_impl.h(466): ??A?$array_t@V?$resource_tie_t@Vmaterial_u@prism@@@prism@@@prism@@QAEAAV?$resource_tie_t@Vmaterial_u@prism@@@1@I@Z: Index outside array boundaries.

Muetze_V

Gigaline-Fahrer

  • »Muetze_V« ist männlich

Beiträge: 407

Wohnort: Dresden

OS: Win 7 (64Bit)

Game: ETS2

GV: 1.26

Danksagungen: 333

  • Nachricht senden

7

Freitag, 22. März 2013, 16:23

Du hast im ZModeler verschiedene Verzeichnisbäume. unter anderen steht da auch meist lights.night du nimmst die flares aus der base und schiebst die per drag and drop indas angegebene verzeichnis.
Beim Export mach ich das etwas altmodisch. ich schreib mir nach dem export meine Mats selber.
Auf der Mauer, auf der Lauer, das geht nur mit SACHSENPOWER!!!


Daltontune

Gigaline-Fahrer

Beiträge: 423

Danksagungen: 1130

  • Nachricht senden

8

Freitag, 22. März 2013, 16:42

Hallo zusammen,

dass mit den .mat Dateien selber schreiben ist keine so ganz schlechte Idee. Der ZModler macht besonderst bei leuchtenden Texturen noch häufig Fehler.

Wenn jemanden soetwas auffällt bitte an Oleg melden, er baut das dann in den Export Filter mit ein.

Gruß Daltontune


Muetze_V

Gigaline-Fahrer

  • »Muetze_V« ist männlich

Beiträge: 407

Wohnort: Dresden

OS: Win 7 (64Bit)

Game: ETS2

GV: 1.26

Danksagungen: 333

  • Nachricht senden

9

Freitag, 22. März 2013, 17:00

Das ganze sieht dann bei mir so aus:

Auf der Mauer, auf der Lauer, das geht nur mit SACHSENPOWER!!!


Mercedez-Freak

unregistriert

10

Freitag, 22. März 2013, 18:13

ich möchte keine leuchtende Texturen. Ich habe Flarepunkte in der Base. Dies sind Blinkende flarepunkte (Rundumleuchte). Diese möchte ich aber nur haben wenn das Licht an ist.

Ich habe in meiner Z3d Datei keinen verzeichnissbaum flare.night. Wie kann ich diesen erstellen?

Edit: Hier könnt ihr es sehen. Ich habe die flarepunkte aktuell in der base will aber halt dass bei diesem Truck das Blaulicht nur an ist wenn das Licht an ist.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mercedez-Freak« (22. März 2013, 19:20)


Social Bookmarks

Counter:

Hits heute: 30 104 | Hits gestern: 77 559 | Hits Tagesrekord: 102 526 | Hits gesamt: 60 873 590 | Hits pro Tag: 22 337,97

Klicks heute: 43 752 | Klicks gestern: 116 731 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 469 082 031 | Klicks pro Tag: 172 132,81 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods