Sie sind nicht angemeldet.

ETS2 Startet nicht - Home directory mount failed!

Antworten im Thema: 8 » Der letzte Beitrag (10. August 2013, 17:31) ist von Muetze_V.

Lieber Besucher, herzlich willkommen bei: Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

fastsubaru

unregistriert

1

Freitag, 9. August 2013, 00:10

ETS2 Startet nicht - Home directory mount failed!

Nabend an alle!

Nachdem ich GTS & ETS1 vor einiger Zeit gespielt habe, hab ich mir den neuen ETS2 gleich in Vollversion zugelegt. Leider hab ich bis jetzt (schon 4 Tage am tüfteln) das Spiel kein einziges mal Starten können. Im Support von Ronomedia rührt sich leider auch nichts. :dash: ;(

Mein System: Win7-64bit, Intel i7, 6gb ram, nvidia gtx680 (mehr als Ausreichend für ETS2)
Grafikkartentreiber, DirectX etc. alles auf dem neuesten Stand, alle (anderen) Spiele & Programme laufen einwandfrei.

Mods oder Programmdateiveränderungen bis jetzt keine/n Einzigen.

Fehler in der Log:
00:00:00.330 : [ufs] Home directory: 'C:/Users/fast.subaru/Eigene Dateien/Euro Truck Simulator 2'.
00:00:00.330 : <ERROR> [ufs] Home directory mount failed!
00:00:00.330 : <ERROR> [ufs] Failed to mount home directory 'C:/Users/fast.subaru/Eigene Dateien/Euro Truck Simulator 2'
00:00:00.330 : <ERROR> file(0): ?setup_ufs@core_game_proc_t@prism@@UAEXXZ: Failed to mount application home directory!

Komplette Log:

Spoiler Spoiler

************ : log created on : Thursday August 08 2013 @ 23:55:55
00:00:00.000 : [sys] running on x86 / Windows 7 x64 (version 6.1) / Service Pack 1
00:00:00.000 : [sys] DirectX version : 4.09.00.0904
00:00:00.000 : [cpu] CPU0: GenuineIntel [Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz] with 4 cores (8 threads) at ~2672MHz.
00:00:00.000 : [sys] using 3 worker thread(s)
00:00:00.000 : [sys] using QPC / TSC invariant timer, frequency 2610117Hz
00:00:00.000 : [mem] physical total: 6135M
00:00:00.000 : [mem] physical avail: 4546M
00:00:00.000 : [mem] virtual total: 4095M
00:00:00.000 : [mem] virtual avail: 4019M
00:00:00.000 : [mem] Trying to allocate memory pool (409600K)
00:00:00.097 : Disabling color wrap as both color strings are empty
00:00:00.234 : [hashfs] base.scs: Mounted and validated, 44386 entries (B1B9FC6727EA77FCC0D07800146D187E7F77C2B9E9C162EB3C96CE50F812344)
00:00:00.235 : [hashfs] core.scs: Mounted and validated, 3 entries (63479DF8066BEB38D084259D4747BB5031C3838112BB2A7157813249D807D71)
00:00:00.282 : [hashfs] def.scs: Mounted and validated, 4237 entries (BA2B81BA521B9BE9B68B03EF60CD03BFEDF49155D5C2A09A81AAFE2EB2555F2)
00:00:00.329 : [hashfs] locale.scs: Mounted and validated, 109 entries (FDC54016C1C0DABFF1355E1BC9546A5AAACFD4DD86434EAFCDCAA9A0C41DD60)
00:00:00.330 : [hashfs] base_cfg.scs: Mounted and validated, 2 entries (B5BA911CA001E70FC0700985A0C68188823C4087867D2B1FAF6B42A5880BA3F)
00:00:00.330 : [ufs] Home directory: 'C:/Users/fast.subaru/Eigene Dateien/Euro Truck Simulator 2'.
00:00:00.330 : <ERROR> [ufs] Home directory mount failed!
00:00:00.330 : <ERROR> [ufs] Failed to mount home directory 'C:/Users/fast.subaru/Eigene Dateien/Euro Truck Simulator 2'
00:00:00.330 : <ERROR> file(0): ?setup_ufs@core_game_proc_t@prism@@UAEXXZ: Failed to mount application home directory!


Hat jemand noch einen Tipp für mich wie ich das zum Laufen bekomme?
Ansonsten muss ich auch das unter "Beta-Test nimmt der Kunde vor, Hauptsache er hat Bezahlt"-Verbuchen, und es fliegt wieder von der Platte.

Für sämtliche Tipps n dickes Danke! :thumbsup:

Gruß
Flo

Muetze_V

Gigaline-Fahrer

  • »Muetze_V« ist männlich

Beiträge: 407

Wohnort: Dresden

OS: Win 7 (64Bit)

Game: ETS2

GV: 1.26

Danksagungen: 333

  • Nachricht senden

2

Freitag, 9. August 2013, 00:32

Jetzt stellt sich mir die frage weshalb das game auf eigene dateien zugreifen möchte obwohl du windows 7 hast???
Hast du das Game von windows xp aus kopiert oder sowas???
Auf der Mauer, auf der Lauer, das geht nur mit SACHSENPOWER!!!


fastsubaru

unregistriert

3

Freitag, 9. August 2013, 08:14

Guten Morgen,

das Game wurde leider nicht Kopiert. Bei Rondomedia-Homepage in Demo-Version (V 1.2.) runtergeladen, ebenso wie der aktuelle Patch (V 1.4.), Serial gekauft über Simuwelt.

Ich nehme an in "Eigene Dateien" wird er zugreifen weil hier die Mods, Spieleeinstellungen, Speicherstände etc. liegen.
In anderen Log's, die hier im Forum gepostet sind, greift er auch auf "Eigene Dateien" zu, hier leider überall Erfolgreich.

In Google hab ich auch schon alles abgesucht, aber keinerlei Funde zu "Home directory mount failed!"

Ich hab gestern abend (bzw. heute morgen) noch einen Nvidia-Betra-Grafikarten-Treiber, sowie 1 ältere Version vom Treiber installiert. Da viele Forenbeiträge mit Grafikkarten-Treiber zusammenhängen. Beides leider ohne Erfolg.

Ebenso Besitzrechte der Ordner geprüft damit das Game Zugriff bekommt, Abgesicherten Modus versucht. Firewall/Virenscaner etc. abgeschalten. Installation auf Betriebssystem-Festplatte ( C: ), DirectX V9 installiert, ETS2 in Version 1.2 Installiert & ohne aktuellste Patches versucht........ und noch vieles Anderes.

Irgendwie hat das Spiel was gegen mich. :cursing:

Das einzige was ich noch nicht getestet habe, ist den Benutzernamen ändern. Von der länge des Pfades ist noch jede menge Platz zu den 255 Zeichen. Vieleicht stört ETS2 der . (Punkt) beim Benutzernamen? Gibts hier jemanden der auch nen Punkt im Benutzernamen hat, bei dem es läuft?

Gruß
Flo

Schlemil

Gigaline-Fahrer

Beiträge: 717

Danksagungen: 2174

  • Nachricht senden

4

Freitag, 9. August 2013, 09:11

iwas passt da nicht.
der ordner sollte unter Win 7 eigentlich eigene Dokumente heissen.




hast in der registry eventuell noch verweiste einträgen von alten spielen drin ?
würde mit ccleaner mal reinigen.
gruss,Schlemil
DAF XF-10x4_2 Powerliner-1020 mit KVN Trailer

wo ich gerade noch gefahren bin,kuschelt jetzt ein Hase ganz lieb mit der schwarzgrauen Teerdecke

Wenn ich auf der linken Spur Lichtgeschwindigkeit erreiche oder überschreite,was passiert dann mit meiner Lichthupe? Blende ich mich dann selbst im Rückspiegel?...

Muetze_V

Gigaline-Fahrer

  • »Muetze_V« ist männlich

Beiträge: 407

Wohnort: Dresden

OS: Win 7 (64Bit)

Game: ETS2

GV: 1.26

Danksagungen: 333

  • Nachricht senden

5

Freitag, 9. August 2013, 12:24

der mountet aber nicht den Ordner "Eigene Documente" sondern meist normal steht da: [ufs] Home directory: 'C:/Users/Marcel Huth/Documents/Euro Truck Simulator 2'

Wenn mir das Problenm schriftlich nich behoben bekommen. da kannste dich ja mal über skype bei mir melden.
Auf der Mauer, auf der Lauer, das geht nur mit SACHSENPOWER!!!


Schlemil

Gigaline-Fahrer

Beiträge: 717

Danksagungen: 2174

  • Nachricht senden

6

Freitag, 9. August 2013, 12:35

@ Muetze

Und wenn sein ordner nicht eigene Dokumente heisst sondern eigene dateien,kann das Game den nicht finden.
das game macht dann in der log daraus "Documents" wenn ein "eigene dokumente ordner vorhanden ist. ( bei ihm = eigene Dateien)
gruss,Schlemil
DAF XF-10x4_2 Powerliner-1020 mit KVN Trailer

wo ich gerade noch gefahren bin,kuschelt jetzt ein Hase ganz lieb mit der schwarzgrauen Teerdecke

Wenn ich auf der linken Spur Lichtgeschwindigkeit erreiche oder überschreite,was passiert dann mit meiner Lichthupe? Blende ich mich dann selbst im Rückspiegel?...

Muetze_V

Gigaline-Fahrer

  • »Muetze_V« ist männlich

Beiträge: 407

Wohnort: Dresden

OS: Win 7 (64Bit)

Game: ETS2

GV: 1.26

Danksagungen: 333

  • Nachricht senden

7

Freitag, 9. August 2013, 15:37

aber bei win7 gibt es keinen eigene dateien ordner das läuft hier über die sogenannten bibliotheken.
Auf der Mauer, auf der Lauer, das geht nur mit SACHSENPOWER!!!


fastsubaru

unregistriert

8

Freitag, 9. August 2013, 21:15

Wie war das mit dem Wald und den Bäumen und dem Sehen? - ETS2 Läuft!

Auweia. Manchmal sollte man Buchstabe für Buchstabe den Fehlerlog lesen & vergleichen. Beim vergleichen von (gefühlten) 100 Logs fiel mir leider nicht auf das es immer "Documents" im Pfad heißt und nicht wie bei "eigene Dateien" zwischengeschalten ist. :dash:

:sdanke: Herzlichen Dank an Muetze_V & Schlemil für das fällen der Bäume! :thumbsup: :sdanke:

Meine Bibliotheken sowie Dokumente-Verzeichnis etc. sind ein bisschen angepasst auf meine Bedürfnisse, ebenso läuft hier ein WinServer08 mit Ordnerumleitung auf den Server mittels NTFS-Links & Hardlinks. Mit sowas kommt offenbar ETS2 nicht so ganz zurecht. Vermute die SCS-Programmierer haben mit den System-Variablen %homepath% & %userprofile% nicht so ganz richtig gearbeitet, sonst würde es keine Probleme geben.

Ich habe mir jetzt ein kleines Script zurechtgebastelt, der ETS2 den "documents" vorgaukelt & auf den richtigen Pfad umleitet -> funktioniert wunderbar!

Falls jemand noch über diese Fehlermeldung stolpert die einfache Lösung ist ändern/anpassen der Pfade in der Registry:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Unter dem Schlüssel "Personal" müsst ihr den Pfad dementsprechend anpassen.
!Unerfahrene Benutzer, die in der Registry noch nicht unterwegs waren, und nicht wissen was sie tun = VORSICHT Ihr könnt euer System sehr schnell Unbrauchbar machen, ändern auf eigene Gefahr!

So und nun geh ich erst mal eine runde im virtuellen LKW fahren!

@Muetze_V
Ich hab in einem anderen Thread ein Bild vom K98 von dir gesehen. Dekomodelle oder Funktionstüchtig?

Gruß
Flo

Muetze_V

Gigaline-Fahrer

  • »Muetze_V« ist männlich

Beiträge: 407

Wohnort: Dresden

OS: Win 7 (64Bit)

Game: ETS2

GV: 1.26

Danksagungen: 333

  • Nachricht senden

9

Samstag, 10. August 2013, 17:31

das eine is ne gassoftair und das andere ein original kar98k umgebaut zum salutgewehr.
Auf der Mauer, auf der Lauer, das geht nur mit SACHSENPOWER!!!


Social Bookmarks

Counter:

Hits heute: 66 021 | Hits gestern: 93 880 | Hits Tagesrekord: 213 546 | Hits gesamt: 75 140 547 | Hits pro Tag: 26 104,48

Klicks heute: 81 526 | Klicks gestern: 113 610 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 488 207 879 | Klicks pro Tag: 169 607,66 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods