Sie sind nicht angemeldet.

Problem mit dem Logitech G27!

Antworten im Thema: 16 » Der letzte Beitrag (13. Februar 2015, 21:01) ist von Suchtender.

Lieber Besucher, herzlich willkommen bei: Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Supertrucker

Gliederzug-Fahrer

  • »Supertrucker« ist der Autor dieses Themas

Beiträge: 86

  • Nachricht senden

11

Sonntag, 29. Dezember 2013, 12:28

Das hab ich schon mal gemacht, aber ich werde noch mal gucken. Danke!!
Ich freue mich auf schnelle, aber auch auf langsame Antworten!!

Der beste Videokanal, wie ich finde:

www.youtube.com/user/GadarolHD


Mit echt freundlichen Grüßen,


Supertrucker

diambi

Sprinter-Fahrer

  • »diambi« ist männlich

Beiträge: 4

Wohnort: Hohenhameln

  • Nachricht senden

12

Donnerstag, 6. Februar 2014, 19:08

Huhu,
ich bin neu im Forum aber das Problem hatte ich neuerdings auch nachdem ich meinen Rechner neu aufgesetzt habe.

Vorher hatte ich knappe 95 Stunden Spielzeit ohne Probleme

Nachher (neue CPU, Grafik + Spiele SSD) schlug das Lenkrad voll ein nach ca 180Grad Lenkradeinschlag.
Lustigerweise aber NICHT wenn ich die Empfindlichkeit ganz herunter geschoben habe. - dann ist es aber Unspielbar, da das Lenkrad extrem verzögert.
Nun habe ich viel gesucht und Stundenlang ausprobiert;
-Verschiedene USB Ports verwendet
-Treiber neu installiert und in verschiedener Reihenfolge
-ältere Treiber gesucht
-Versucht an den Einstellungen was zu finden
-über die Suche habe ich "Feder" im ForeFeedback deaktiviert

alles nicht gebracht.

Aus Verzweiflung habe ich dann die Datei "controls" im Trucksim Ordner gelöscht und einfach mal neu angefangen...
In den Optionen auf Lenkrad+Tastatur gestellt und weiter nichts verändert - und siehe da - es funktionierte?!
Im Anschluss habe ich dann "meine" Einstellungen vorgenommen. FFB und Testenbelegungen. Ich bin fast vom Stuhl gefallen nachdem es nicht mehr linear einschlagen wollte.
Also Fehlersuche:
FFB aus/an usw... ich kam nicht dauf.. Also wieder die "Controls" Datei gelöscht... da kam ich endlich auf den Fehler...
Bei der Testenzuweisung habe ich artig und immer die Lenkradtasten sowie die Lenkrad und Gaspedale (Achsen) als Sekundär zugewiesen.
Nachdem ich das weggelassen (Achsenzuweisung) habe, funktionierte alles wieder!

So macht ETS2 wieder spaß

Vielleicht konnte ich ja helfen

Grüße

13

Montag, 17. März 2014, 15:10

@Team:

Bitte diesen Kommentar von mir löschen. Ich bin versehentlich im falschen Unterforum gelandet. Danke :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Andhun« (17. März 2014, 15:23)


Supertrucker

Gliederzug-Fahrer

  • »Supertrucker« ist der Autor dieses Themas

Beiträge: 86

  • Nachricht senden

14

Sonntag, 23. März 2014, 08:03

Huhu,
ich bin neu im Forum aber das Problem hatte ich neuerdings auch nachdem ich meinen Rechner neu aufgesetzt habe.

Vorher hatte ich knappe 95 Stunden Spielzeit ohne Probleme

Nachher (neue CPU, Grafik + Spiele SSD) schlug das Lenkrad voll ein nach ca 180Grad Lenkradeinschlag.
Lustigerweise aber NICHT wenn ich die Empfindlichkeit ganz herunter geschoben habe. - dann ist es aber Unspielbar, da das Lenkrad extrem verzögert.
Nun habe ich viel gesucht und Stundenlang ausprobiert;
-Verschiedene USB Ports verwendet
-Treiber neu installiert und in verschiedener Reihenfolge
-ältere Treiber gesucht
-Versucht an den Einstellungen was zu finden
-über die Suche habe ich "Feder" im ForeFeedback deaktiviert

alles nicht gebracht.

Aus Verzweiflung habe ich dann die Datei "controls" im Trucksim Ordner gelöscht und einfach mal neu angefangen...
In den Optionen auf Lenkrad+Tastatur gestellt und weiter nichts verändert - und siehe da - es funktionierte?!
Im Anschluss habe ich dann "meine" Einstellungen vorgenommen. FFB und Testenbelegungen. Ich bin fast vom Stuhl gefallen nachdem es nicht mehr linear einschlagen wollte.
Also Fehlersuche:
FFB aus/an usw... ich kam nicht dauf.. Also wieder die "Controls" Datei gelöscht... da kam ich endlich auf den Fehler...
Bei der Testenzuweisung habe ich artig und immer die Lenkradtasten sowie die Lenkrad und Gaspedale (Achsen) als Sekundär zugewiesen.
Nachdem ich das weggelassen (Achsenzuweisung) habe, funktionierte alles wieder!

So macht ETS2 wieder spaß

Vielleicht konnte ich ja helfen

Grüße
OK, danke!! Ich habe allerdings schon einen neuen Spielstand angefangen und da klappt alles Problemlos. Ich bin jetzt eigentlich eh schon genauso weit, deswegen brauch ich meinen vorherigen Spielstand eigentlich nicht "wiederbeleben". Aber trotzdem vielen Dank!! LG Supertrucker!!
Ich freue mich auf schnelle, aber auch auf langsame Antworten!!

Der beste Videokanal, wie ich finde:

www.youtube.com/user/GadarolHD


Mit echt freundlichen Grüßen,


Supertrucker

Carli112

Sprinter-Fahrer

Beiträge: 1

  • Nachricht senden

15

Samstag, 27. Dezember 2014, 20:36

G27 ets 2

Hallo ich habe folgendes Problem mit meinem G 27 der erkennt bei ETS 2 die h Schaltung nicht trotz angeschlossener Kupplung bitte um Hilfe.....

Supertrucker

Gliederzug-Fahrer

  • »Supertrucker« ist der Autor dieses Themas

Beiträge: 86

  • Nachricht senden

16

Samstag, 3. Januar 2015, 09:58

Vielleicht musst du noch die Einstellungen im Spiel einstellen? Erkennt er denn das Lenkrad? Ansonsten nochmal Spiel beenden, Lenkrad ausstöpseln und wieder anschließen.
Ich freue mich auf schnelle, aber auch auf langsame Antworten!!

Der beste Videokanal, wie ich finde:

www.youtube.com/user/GadarolHD


Mit echt freundlichen Grüßen,


Supertrucker

Suchtender

Gigaline-Fahrer

  • »Suchtender« ist männlich

Beiträge: 439

Wohnort: Chemnitz

OS: Windows 8 kein 8.1 auf keinen Fall 10

Game: ETS2

Danksagungen: 57

  • Nachricht senden

17

Freitag, 13. Februar 2015, 21:01

jo, Du das hilft aber nix, weil:

ich hab das gleiche Problem hier.

1. - den Profieler deinstallieren, wird wenig bringen, im Gegneteil der ist Dir eher ne Hilfe.
2. - das liegt nicht am Lenkrad, das funktioniert (hier bei mir) unter ETS 2 hervorragend
ausserdem unter:
The Crew,
und diversen anderen Rennspielen ihrer Art.

es ist also nichit vom Lenkrad, sondern von ETS 1 abhängig !!

was ich noch probieren werde:
mal im Profieler alles mögliche umstellen.

Frage an Dich:
wie sieht es mit dem FFB aus ? Ist ads bei Dir auch auf "extrem schwergängig" ?
wenn DU mal INGAME das FFB umstellst, wirst Du merken das diese Einstellung nicht angenommen wird.

also "tippe" ich mal ganz wild, auf ein Direct X 11 ( Direct connect Device ) Problem.
Daher: das ETS 1 nicht mehr korrekt die Treiber zwischen Logitech und Spiel "handeln" kann, da ich mal
wild vermute, das es auf DX 9 oder 10.0 basieren wird, das spielchen...


wie ich mal zeit habe, fummel ich mit en Einstellungen rum.
Logitech Lenkrad (das ist das einzig gute) kalibriert zurück in die Mitte beim beenden des Spiels.
Ansonsten sind ingame sämtliche Einstellungen - absolut wirkungslos -

das ist eine Tatsache, die bei VIELEN älteren Spielen der Fall ist, nicht nur bei ETS 1 sondern z.B. auch
bei

Flatout, habe alle 4 Teile
1x startet gar net erst unter windows 8
bei 2 weiteren kannst Du lenkrad nich konfigurieren
den 3. kannst du (nur voreingestellt) mit G27 fahren, aber das FFB killt dich.

ich schätze, das ist n Direct X + Treiber Problem
das wird man so nicht in den Griff kriegen.

man merkt es am deutlcihstem daran, wenn das FFB nicht korrekt angesteuert wird
ab dem moment kannst Du einstellen was du willst, es ist zweckrei

als Hinweis:
das dein lenkrad 100% einschlägt, bedeutet normal das der analoge Wheel / Shuttle nicht genutzt wird vom Spiel.
Du bringst also am Lenkrad so viel Input, das es für das Spiel ein 100% auf eine Seite Einschlag ist.
Wie mit Tastatur, nur das Du eben am Lenkrad nicht "dosierst" sondern direkt lenkst

das lässt sich so nicht steuern, das ist - für den Huf - und kein Fehler deines Lenkrads.

WIP Thread Trucksimulator24: Thread des Ägypten 2.0 Work in Progress

WICHTIG: Kein Support für Privatmods! Fragen oder PM dazu, werden kommentarlos gelöscht! Ich supporte NUR öffentliche Arbeiten. Beachtet das bitte!

Verwendete Tags

Lenkrad mach einen Sprung!

Social Bookmarks

Counter:

Hits heute: 32 433 | Hits gestern: 74 507 | Hits Tagesrekord: 102 526 | Hits gesamt: 61 247 837 | Hits pro Tag: 22 434,09

Klicks heute: 42 084 | Klicks gestern: 98 715 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 469 592 374 | Klicks pro Tag: 172 004,04 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods