Sie sind nicht angemeldet.

Frage zur Autosave bei ETS 2

Antworten im Thema: 18 » Der letzte Beitrag (19. April 2015, 11:51) ist von scaniadriver162.

Lieber Besucher, herzlich willkommen bei: Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DavyJones

Gliederzug-Fahrer

  • »DavyJones« ist männlich

Beiträge: 206

Danksagungen: 4616

  • Nachricht senden

11

Donnerstag, 27. November 2014, 13:00

INteressant das die Autosave-Funktion zu so vielen Probleme zu fürhen scheint. Bei mir schmiert der ETS2 seit 1.14 auch unregelmäßig mitten auf der Straße ohne Fehlermeldung in der log ab. Habe mir deswegen schon angwöhnt alle paar Minuten Schnellspeichern zu drücken.
Meine WoT Seite


Mein Flickr

King Gokkel

King of the Road

  • »King Gokkel« ist männlich

Beiträge: 1 901

Wohnort: Stadecken-Elsheim

OS: Win 7/64bit

Game: ATS

GV: 1.0

Danksagungen: 28432

  • Nachricht senden

12

Freitag, 28. November 2014, 19:44

Haargenau das selbe passiert mir auch... Bin am rumdüsen, dann kommt ein Autosave und schon is das Spiel abgeschmiert.

Ist seit 1.14 echt schlimm geworden :/

Leider hat der Versuch das Autosave auszuschalten auch nichts gebracht...
Kontor Top Of The Clubs // Kontor House Of House // Kontor Summer Jam



Gorli

Gigaline-Fahrer

Beiträge: 522

Danksagungen: 1931

  • Nachricht senden

13

Samstag, 29. November 2014, 12:50

Komisch, ich habe solche Probleme nicht.

Verwende aber auch nur Mods hier aus dem Forum, die Anhaneger von MichaBF3 und den Volvo von Roadhunter. Dinge wie textfiles fuer Motoren, Getriebe oder Chassissachen wo man den ZMod nicht rbaucht mache ich selber. Jetzt ist nur der Wintermod dazugekommen der ja auch hier im Forum zum DL steht.

Ich wuerde vermuten, dass das Stocken beim Autosave eventuell etwas mit Mods zu tun haben koennte. Da muesste man mal fuern Versuch den truck auf Standard zurueckbauen, alle Mods deaktivieren und schauen ob das Stocken beim Autosave noch vorhanden ist.

Ist nur ne Vermutung meinerseits aber eventuell mal nen Versuch wert. Ich kanns nicht selber machen da ich ja keine Probleme beim Autosave habe, sosnt wuerd ich das selber ueberpruefen. So kann ich euch das nur nahe legen mal den Versuch zu wagen.
My truck is powered by BearTec. /// ..Bevor ihr schreibt: ein Mod war schuld... Schreibt hin, WELCHER !!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PAULEBAER1979

Steini

Gigaline-Fahrer

Beiträge: 753

Game: I don't have ETS2. I draw every picture digital by myself. Have no fear! I'm from the Internets!

Danksagungen: 11263

  • Nachricht senden

14

Sonntag, 22. März 2015, 23:02

Haargenau das selbe passiert mir auch... Bin am rumdüsen, dann kommt ein Autosave und schon is das Spiel abgeschmiert.

Ist seit 1.14 echt schlimm geworden :/

Leider hat der Versuch das Autosave auszuschalten auch nichts gebracht...
Das heißt der Mod von ihm war nicht erfolgreich?
Mich lässt persönlich die Autosicherung nicht mehr in Ruhe, zunehmend. Ich habe mehr und mehr den Verdacht, dass das der Übeltäter meiner fast schon dreiminütigen Abstürze, mit nur Promods drin ist.

Runtime und Steam im bunten Mix, sonst nix:




King Gokkel

King of the Road

  • »King Gokkel« ist männlich

Beiträge: 1 901

Wohnort: Stadecken-Elsheim

OS: Win 7/64bit

Game: ATS

GV: 1.0

Danksagungen: 28432

  • Nachricht senden

15

Montag, 23. März 2015, 16:33

Ne der Mod hat leider nix gebracht...

Habe die Abstürze aber auch nicht mehr, von daher is das Problem bei mir, warum auch immer gelöst
Kontor Top Of The Clubs // Kontor House Of House // Kontor Summer Jam



PAULEBAER1979

Gliederzug-Fahrer

  • »PAULEBAER1979« ist männlich

Beiträge: 276

OS: WIN 7 Ultimate 64bit

Game: ETS 2

GV: 1.27.2.9s

Danksagungen: 4180

  • Nachricht senden

16

Montag, 23. März 2015, 20:27

Runtime und Steam im bunten Mix, sonst nix:


Kommt mir bekannt vor. Meine Kiste hält mit ProMods immerhin knapp 10 Minuten durch, bevor eine der zwei Meldungen kommt. Habe eben mal zum Spaß das andere Profil mit der TSM geladen (sonst identische Mods) und gute 70 Minuten am Stück gespielt ohne ein Problem.
Kraft kommt von Kraftstoff - Hubraum ist durch nichts zu ersetzen, ausser durch noch mehr Hubraum.

Paulebaer bei WoT

Steini

Gigaline-Fahrer

Beiträge: 753

Game: I don't have ETS2. I draw every picture digital by myself. Have no fear! I'm from the Internets!

Danksagungen: 11263

  • Nachricht senden

17

Dienstag, 14. April 2015, 09:56

und gute 70 Minuten am Stück gespielt ohne ein Problem

Selbst das dürfte nicht sein. TSM kann ich z.B. nicht nehmen, weil es viel zu groß für meine Partition C ist.

Ich gehe davon aus, dass das Spiel irgendwo eine Fehlausgabe ist, weil ich, wie bereits erwähnt nur mit ETS2 von Steam das Problem habe. Alles Andere läuft ja.

HarGud38

Gigaline-Fahrer

  • »HarGud38« ist ein verifizierter Benutzer

Beiträge: 942

Danksagungen: 1991

  • Nachricht senden

18

Dienstag, 14. April 2015, 11:51

und gute 70 Minuten am Stück gespielt ohne ein Problem

Selbst das dürfte nicht sein. TSM kann ich z.B. nicht nehmen, weil es viel zu groß für meine Partition C ist.

Ich gehe davon aus, dass das Spiel irgendwo eine Fehlausgabe ist, weil ich, wie bereits erwähnt nur mit ETS2 von Steam das Problem habe. Alles Andere läuft ja.


Hi Steini,

warum verschiebst Du den Dokumenten Ordner nicht einfach auf eine Größere Platte?

Bei mir haben Spiele auf der System Platte und auch andere Programme nichts verloren.

Den wenn es mal im Betriebssytem kracht hat man seine Daten wenigstens noch.
Mit friedlichen Grüßen
Harald

scaniadriver162

Sattelzug-Fahrer

  • »scaniadriver162« ist männlich

Beiträge: 44

Danksagungen: 57

  • Nachricht senden

19

Sonntag, 19. April 2015, 11:51

Das Problem besteht nicht allein beim Steam, hab die Cd- Version und die selben Probleme laufende Abstürze durch Autosave, egal ob ich Mods verwende oder nicht.

Ich speichere regelmäßig manuell ab und lösche alle Autosaves seither keine Abstürze mehr :D

Social Bookmarks

Counter:

Hits heute: 1 707 | Hits gestern: 4 470 | Hits Tagesrekord: 102 526 | Hits gesamt: 49 214 047 | Hits pro Tag: 20 360,07

Klicks heute: 18 443 | Klicks gestern: 45 383 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 440 268 362 | Klicks pro Tag: 182 141 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods